Brauch Hilfe wegen Kompatibilität

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von he29, 04.02.2005.

  1. he29

    he29 Thread Starter MacUser Mitglied

    MacUser seit:
    04.02.2005
    Beiträge:
    1.532
    Zustimmungen:
    16
    Hallo,

    ich bekomme in 14 Tagen meinen iMac.
    Leider hat der "nur" ein Combo-LW.

    Ich möchte mir gerne ein "Superdrive" nachrüsten.
    Wisst Ihr irgendeine Liste wo ich sehen kann welcher DVD-Brenner vom Mac unterstützt wird?

    Ich habe zum Beispiel noch einen Ricoh rumliegen.

    Danke für eure Hilfe!
     
  2. PowerMac84

    PowerMac84 MacUser Mitglied

    MacUser seit:
    17.01.2005
    Beiträge:
    777
    Zustimmungen:
    6
    wahrscheinlich nur notebook-brenner, die schmal sind und slot-in einzug haben.
    alles andere ist kein problem, da "nur" software
     
  3. he29

    he29 Thread Starter MacUser Mitglied

    MacUser seit:
    04.02.2005
    Beiträge:
    1.532
    Zustimmungen:
    16

    Slot-in? :p


    und wie bekomme ich dann die "Blende" am iMac-Gehäuse auf?

    Neeee neee.....da ist doch ein "normales" LW drin :D
     
  4. Spike

    Spike MacUser Mitglied

    MacUser seit:
    16.09.2003
    Beiträge:
    16.019
    Zustimmungen:
    144
    Dann ist es aber ein G4 iMac und nicht der neue! :D
     
  5. he29

    he29 Thread Starter MacUser Mitglied

    MacUser seit:
    04.02.2005
    Beiträge:
    1.532
    Zustimmungen:
    16

    :rolleyes: hatte ich G5 geschrieben?

    Gibts den G5 in der Ausstattung wie es in meiner Signatur steht?


    Weiß denn keiner welchen Brenner man einbauen kann?
     
  6. charlotte

    charlotte MacUser Mitglied

    MacUser seit:
    17.11.2002
    Beiträge:
    4.691
    Zustimmungen:
    34
  7. he29

    he29 Thread Starter MacUser Mitglied

    MacUser seit:
    04.02.2005
    Beiträge:
    1.532
    Zustimmungen:
    16
    Hallo Charlotte,

    die Anleitung liegt schon zuhause ;)

    Als Sys-Admin denke ich das ich das schaffe.

    Wenn ich nur wüßte welches Laufwerk....

    PS: bin leider aus beruflichen Gründen "Gates"-infiziert
     
  8. he29

    he29 Thread Starter MacUser Mitglied

    MacUser seit:
    04.02.2005
    Beiträge:
    1.532
    Zustimmungen:
    16
    :( ....hmmm...schaaaaaade.Ich dachte Ihr wüsstet sowas.

    Naja....muss ich eben probieren.
     
  9. michis0806

    michis0806 MacUser Mitglied

    MacUser seit:
    31.01.2004
    Beiträge:
    704
    Zustimmungen:
    0
    Such einfach mal im Forum, da gibt's genug "Laufwerks"-Kompatiblitäts Threads.
    Im Allgemeinen passen alle Pioneer 104-108 "out of the box", AFAIK hatte der 1.Season G5 als Superdrive das Sony U10 drin, wird also auch ohne Weiteres unterstützt.

    Prinzipiell passen alle Laufwerke rein, da standard-IDE, softwaremäßig musst du evtl. auf "PatchBurn II" zurückgreifen, damit läuft bei mir z.B. ein NEC3500 im PowerMac problemlos (auch mit den iApps)...

    PS: Wer drängelt bekommt normalerweise keine Antworten ;)
     
  10. he29

    he29 Thread Starter MacUser Mitglied

    MacUser seit:
    04.02.2005
    Beiträge:
    1.532
    Zustimmungen:
    16

    Hallo Michis0806,

    Danke für die hilfreiche Antwort.

    Ich habe nicht gedrängelt....ich freu mich nur so und bin wissbegierig :D
     
Die Seite wird geladen...

Diese Seite empfehlen