Bose SoundLink Air ins Netzwerk integrieren klappt nicht

Diskutiere das Thema Bose SoundLink Air ins Netzwerk integrieren klappt nicht im Forum Netzwerk.

  1. Franken

    Franken Thread Starter Mitglied

    Beiträge:
    3.366
    Zustimmungen:
    437
    Mitglied seit:
    07.09.2005
    Hallo, ich hab mir gestern eine gebrauchte Bose SoundLink Air gekauft. Beim Verkäufer war sie in dessen Netzwerk integriert und ich konnte mit meinem iPad in dessen Netzwerk zugreifen.
    Jetzt wollte ich sie zuhause auch in mein WLan einbinden und es klappt nicht.
    Resets habe ich schon mehrfach gemacht - hat nix geholfen

    Sobald ich das USB kabel von der Box an den Rechner anschließe ploppt ein Menü auf:

    "Es wurde ein neuer Netzwerkanschluss gefunden.

    Der Netzwerkanschluss für „USB ACM“ wurde noch nicht konfiguriert. Um diesen Anschluss zu konfigurieren, verwende die Systemeinstellung „Netzwerk“."

    Wenn ich darauf klicke komme ich eben zu den Systemeinstellungen "Netzwerk" aber kann da ja auch nix machen, denn der Rechner ist ja schon im Wlan.

    Starte ich nun die Bose SetUp Installation und gebe alles ein, kommt nach längere Zeit die Fehlermeldung, dass es nicht möglich ist, die Box zu integrieren und es wohl an einem falschen PW liegt - das ist aber korrekt.

    Hat jemand eine Idee, was ich noch machen kann?

    Router ist eine FritzBox 4040, Mac hat 10.14.6
     
  2. tocotronaut

    tocotronaut Mitglied

    Beiträge:
    21.983
    Zustimmungen:
    3.844
    Mitglied seit:
    14.01.2006
    uff, hab auch keine Ahnung von BOSE...

    das befolgt?
    https://www.bose.de/de_de/support/article/setting-up-your-system-video-included-soundlink-air.html

    Erst URL Öffnen.
    Dann Treiber/Setupsoftware laden
    Dann USB einstecken.

    Neustart vom Rechner ist wie lange her?


    Zum USB-Anschluss:
    Unter Systemeinstellungen / Netzwerk den USB Anschluss mal löschen, dann sollte das gerät Sinngemäß fragen, ob es das beim nächsten anschließen wieder einrichten soll.

    Alternativ, den USB-ACM Anschluss erstmal hinzufügen...( + unten links)
     
  3. Franken

    Franken Thread Starter Mitglied

    Beiträge:
    3.366
    Zustimmungen:
    437
    Mitglied seit:
    07.09.2005
    @tocotronaut Vielen Dank. Ja, die Anleitung im Link habe ich mehrfach so gemacht, ebenso Neustart, PRAM löschen - nix geholfen.
    Aber das mit dem USB Anschluss kannte ich so noch nicht, das werde ich versuchen und gebe Rückmeldung.
     
  4. Franken

    Franken Thread Starter Mitglied

    Beiträge:
    3.366
    Zustimmungen:
    437
    Mitglied seit:
    07.09.2005
    hat leider nicht geklappt mit dem USB Anschluss am Netzwerk ABER ich habe die Ursache gefunden. Meine Fritzbox funkt auf 2,4 und 5Hz. Ich hatte beiden Kanälen unterschiedliche Namen gegeben - und das wollte die Bose Box nicht. Jetzt habe ich einen Namen für die zwei Frequenzen und es hat es geklappt.
    :hamma:
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...