Bootproblem mit OS X 10.4.5 auf Imac Intel 20"

  1. montana

    montana Thread Starter MacUser Mitglied

    Mitglied seit:
    22.02.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    seid nun rund 4 Wochen bin ich stolzer Besitzer einesImac Intel 20". Bin auch sehr zufrieden damit, bis gestern.

    Vorweg, ich bin ein Newbie, was Unix betrifft, also ein bisschen Rücksicht nehmen, wenn es an das Eingemachte geht... ;)

    Ich habe meinen Imac seit 2 Wochen nicht mehr ausgeschaltet, läuft eben ständig. Ich erinnere mich, dass ich vor rund 8 Tagen mal ein Programm installiert habe, mit dem man einige Systemeinstellungen vornehmen konnte. Wenn ich mich recht erinnere, habe ich dort von Multiuser auf Singleuser umgestellt, aber eben nicht neu gestartet, bis gestern.

    Gestern nun habe ich rebootet und der Bootvorgang bleibt auf der Komanndozeile stehen. Das sieht dann folgendermaßen aus:

    -single user boot -- fsck not done
    Root device is mounted read only

    If you want to make modifications to files:
    /sbin/fsck -fy
    /sbin/mount -uw

    If you wish to boot the system but stay in single user mode:
    sh /etc/rc
    CSRHIDTransitionDriver :: probe: -s
    CSRHIDTransitionDriver :: probe booting in single user .. do not match
    localhost:/root#

    Wenn ich fsck -fy ausführe, durchläuft das System die Checkroutine, mit dem Ergebnis, alles ok.
    Wenn ich sh /etc/rc ausführe, dann beginnt das System ales mögliche zu laden, bis zu einer Stelle, nämlich:

    /System/Library/PrivateFrameworks/Apple80211.framework/Recources/airport:Error:WirelessCreateScanResults()=8800100e

    und bleibt dann stehen. Drücke ich enter bin ich wieder bei

    localhost:/ root#

    Kann mir einer sagen, wie ich da wieder rauskomme oder was da schief läuft? Würde gerne wieder meine leckere Oberfläche zurückhaben.... :(

    Danke für die Hilfe,

    Gruß
    Toni
     
    montana, 22.03.2006
    #1
Die Seite wird geladen...
Ähnliche Themen - Bootproblem auf Imac
  1. Zanzarin

    El Capitan Bootproblem EL Capitan mit Macbook

    Zanzarin, 11.07.2016, im Forum: Mac OS
    Antworten:
    5
    Aufrufe:
    302
    Paul1983
    19.07.2016
  2. Beta Bürger
    Antworten:
    13
    Aufrufe:
    451
    rechnerteam
    20.08.2015
  3. macrrec
    Antworten:
    14
    Aufrufe:
    1.219
    macrrec
    12.05.2015
  4. Wandor

    rEFIt Bootproblem

    Wandor, 26.03.2014, im Forum: Mac OS
    Antworten:
    1
    Aufrufe:
    288
    Wandor
    26.03.2014
  5. MrRasenmaeher
    Antworten:
    2
    Aufrufe:
    995
    MrRasenmaeher
    25.02.2012