Bootloader Problem

  1. keydex

    keydex Thread Starter MacUser Mitglied

    Mitglied seit:
    18.07.2005
    Beiträge:
    224
    Zustimmungen:
    0
    Hallo,

    ich habe mir Debian hier besorgt http://www.debian.org/devel/debian-installer/ und habe es nach dieser Anleitung installiert: http://wiki.debian.org/MacBook

    Es hat im Grunde alles geklappt.
    Und genau das hat nicht geklappt und folgende Meldung kam dann:
    Gut...dann habe ich den Elilo Bootloader gewaehlt, der bei der Installation nicht gemeckert hat.
    Beim Neustart konnte ich im EFI Boot Menu (rEFIT) dann zwischen OSX und Debian waehlen...So mit grosser Freude waehlte ich Debian aus doch dann gabs Probleme:
    Mehr ist nicht passiert...

    Hat jemand auch so ein Problem, oder Loesungsansaetze?

    Danke :)
     
  2. keydex

    keydex Thread Starter MacUser Mitglied

    Mitglied seit:
    18.07.2005
    Beiträge:
    224
    Zustimmungen:
    0
    Hmm hat also keiner ein solchen Problem gehabt oder wie?

    Ich habs nochmal durchlaufen lassen und wieder das selbe Problem.....
    Wieso unterstuetzt denn Debian nicht Efi ^
     
  3. oneOeight

    oneOeight MacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.158
    Zustimmungen:
    3.885
    google sagt andere haben das problem auch mit elilo... ;)
    versuch doch mal grub...
    oder legacy mit bootcamp bios...
     
  4. keydex

    keydex Thread Starter MacUser Mitglied

    Mitglied seit:
    18.07.2005
    Beiträge:
    224
    Zustimmungen:
    0
    Ja ich hatte vor der Installation schon gelesen das Elilo Probleme machen soll. Aber ich hab ja geschrieben, dass Lilo rummeckert und ich deswegen elilo probiert hab, aber auch ohne Erfolg.
     
  5. oneOeight

    oneOeight MacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.158
    Zustimmungen:
    3.885
    das lilo meckert ist ja klar, da es eine MBR platte erwartet...
    die intel macs haben aber eine GPT partitionierte platte...
     
  6. i sascha

    i sascha MacUser Mitglied

    Mitglied seit:
    26.10.2004
    Beiträge:
    429
    Zustimmungen:
    0
    Ich habs mit elilo auch noch nicht hinbekommen, allerdings unterstützt Grub soweit ich weiss jetzt EFI bzw. GPT und ist funktionsfähig, ich hatte Fedora laufen...
     
Die Seite wird geladen...