Booten im Safe Mode nicht möglich

Diskutiere das Thema Booten im Safe Mode nicht möglich im Forum Mac OS X & macOS

  1. echt0711

    echt0711 Thread Starter Mitglied

    Beiträge:
    858
    Zustimmungen:
    12
    Mitglied seit:
    11.10.2003
    Hallo,

    Ich habe eben versucht, meinen MacPro mit Leopard 10.5.2 im Safe Mode zu booten.
    Es funktioniert einfach nicht:

    Ich halte die Shift-Taste gedrückt.
    Anschaltton
    Grauer Bildschirm mit Apfel

    Anstatt dann aber "richtig" hochzufahren wird der Bildschirm nach einiger Zeit wieder schwarz und es kommt wieder ein Anschalt-Ton.

    Dieser Vorgang wiederholt sich beliebig oft - er kommt einfach nicht bis zum Login Window und startet stattdessen "von selber" immer wieder neu.

    Was kann ich da tun? So einen Bug hatte ich bisher noch nicht.
     
  2. oneOeight

    oneOeight Mitglied

    Beiträge:
    50.200
    Zustimmungen:
    4.546
    Mitglied seit:
    23.11.2004
    halte doch erstmal apfel+v damit du den boot text siehst und danach shift, um zu gucken, wo der neu startet...

    normal fährt das system aber schon noch hoch?
     
  3. echt0711

    echt0711 Thread Starter Mitglied

    Beiträge:
    858
    Zustimmungen:
    12
    Mitglied seit:
    11.10.2003
    Jap normal fährt er hoch und das sogar recht flott - ich teste das gleich mal mit Apfel+V. Guter Tip, thanks.
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...