Bootcamp Installation funktioniert nicht - Treiber fehlen

Hejomax

Neues Mitglied
Thread Starter
Dabei seit
24.11.2014
Beiträge
40
Punkte Reaktionen
1
Hallo Mac-Users,

ich versuche seit Tagen über Boot Camp Windows 7 Pro zu installieren.

Ich besitze ein Macbook Pro Retina 2014 - i5 2.6 GHz, 256 SSD - Mavericks 10.9.5.

Die Installation sollte über USB erfolgen, da ich selbst kein externes Laufwerk besitze. Ich habe Win7Pro 64Bit bei Chip runtergeladen.

Leider ist es bisher immer am Treiber-Download gescheitert.

Es scheitert permanent daran, dass ich Während der Windows-Installation nach Treibern gefragt werde. Diese sollte doch allerdings auf dem USB stick sein - immerhin wurde dies so von Bootcamp am Anfang der Installation suggeriert.

Windows verlangt von mir, dass ich den Treiber auswähle. Ich habe die Möglichkeit, dies über die Partitionen oder über den USB-Stick zu tun - Allerdings will Win nichts annehmen, was ich auswähle!

Ich freue mich über kurzfristige Antworten - ich habe die Win-Installtion des MBs noch nicht unterbrochen.


VIELEN DANK IM VORAUS an alle die Helfen möchten!
 

Hejomax

Neues Mitglied
Thread Starter
Dabei seit
24.11.2014
Beiträge
40
Punkte Reaktionen
1
UPDATE:

Zufälligerweise habe ich doch einen Ordner namens WIN7 gefuden - geöffnet und weiter gings.

Nun bittet Windows mich, einen treiber aus einer Auswahl von 8 zu wählen.
Ich müsste allerdings raten.

Alles beginnt mit "Intel(R) 8 Serien
-LPC Controller ....
-PCI Express Root Port # 1
-PCI Express Root Port # 2
-PCI Express Root Port # 3
PCI Express Root Port # 5
PCI Express Root Port # 6
SMBus Controler
USB Enhanced Host Controller # 1

Was muss ich hier auswählen??

Danke euch für die Hilfe ! :)
 

eMac_man

Aktives Mitglied
Dabei seit
08.10.2003
Beiträge
30.205
Punkte Reaktionen
3.013


Es scheitert permanent daran, dass ich Während der Windows-Installation nach Treibern gefragt werde. Diese sollte doch allerdings auf dem USB stick sein - immerhin wurde dies so von Bootcamp am Anfang der Installation suggeriert.


Hast Du denn einen USB-Stick erstellt, als Du mit dem BC-Assi die Windows-Partition eingerichtet hast? Der BC-Assi bietet Dir doch den Download der notwendigen Treiber an.
 

Hejomax

Neues Mitglied
Thread Starter
Dabei seit
24.11.2014
Beiträge
40
Punkte Reaktionen
1
Hast Du denn einen USB-Stick erstellt, als Du mit dem BC-Assi die Windows-Partition eingerichtet hast? Der BC-Assi bietet Dir doch den Download der notwendigen Treiber an.

Danke für deine Antwort eMac!

Ich hatte noch schnell ein Update gepostet. Nun muss ich aus den oben genannten Treiber wählen,

aber welchen??
 

eMac_man

Aktives Mitglied
Dabei seit
08.10.2003
Beiträge
30.205
Punkte Reaktionen
3.013
Ist zwar schon etwas her (meine letzte Windows-Installation auf einem Mac), aber wenn ich mich recht erinnere wurde mit den BC-Treibern auch eine Setup.exe-Datei bereitgestellt. Wenn man nun die BC-Treiber entpackt hatte, dann kopierte man sie aus diesem Ordner nur auf einen Fat(32)-formatierten Stick und rief per Doppelklick auf die Setup.exe-Datei die Installation der Treiber auf. Diese wurden dann nacheinander installiert.
Du kannst aber auch in Windows den Geräte-Manager aufrufen. Dort werden Dir ja alle Geräte, für die kein Treiber gefunden wurde, entsprechend aufgeführt. Da klickst Du nun einen nach dem anderen mit rechts an, wählst "Treiber aktualisieren" und gibst als zu durchsuchendes Medium den USB-Stick an. Normalerweise müsste Windows dann den oder die richtigen Treiber selbständig finden.
 

Hejomax

Neues Mitglied
Thread Starter
Dabei seit
24.11.2014
Beiträge
40
Punkte Reaktionen
1
Vielen Dankk :) Ich probiere mal ein wenig rum !
 

eMac_man

Aktives Mitglied
Dabei seit
08.10.2003
Beiträge
30.205
Punkte Reaktionen
3.013
Ja, mach mal. Und wenn es nicht so richtig klappt, hier bei MU ist meistens jemand da, der Dir weiterhilft. :)
 

Hejomax

Neues Mitglied
Thread Starter
Dabei seit
24.11.2014
Beiträge
40
Punkte Reaktionen
1
An diesem Punkt bin ich angelangt!
Er nimmt den ersten Treiber bspw. nicht an.

Könnte mir ein MU-ler helfen bitte??
 

eMac_man

Aktives Mitglied
Dabei seit
08.10.2003
Beiträge
30.205
Punkte Reaktionen
3.013

Er nimmt den ersten Treiber bspw. nicht an.

Wieso denn jetzt den ersten?
Vorschlag: Kopiere alle Treiber in einen Ordner auf der Windows-Partition. Dann rufst Du den Hardware-Assi auf und lässt ihn nach geänderter Hardware suchen. Für das Treiber-Verzeichnis gibst Du den Ordner an, den Du auf der Windows-Partition erstellt hast und in dem nun die Treiber liegen. Windows sucht sich dann für das jeweilige Gerät den passenden Treiber.
 

Hejomax

Neues Mitglied
Thread Starter
Dabei seit
24.11.2014
Beiträge
40
Punkte Reaktionen
1
Vielen Dank für den Support, es hat nun endlich funktioniert !
 

tocotronaut

Aktives Mitglied
Dabei seit
14.01.2006
Beiträge
29.830
Punkte Reaktionen
9.454
Jetzt müsste das ganze nur noch in den Richtigen Bereich des Forums verfrachtet werden - mit Macbook hat das Thema (wie installiere ich Treiber unter Windows) wenig zu tun.
 
Oben Unten