Boot Camp Update auf 2.1 - Win XP

edler_Franke

Neues Mitglied
Thread Starter
Registriert
18.11.2007
Beiträge
48
Hi MU's,

ich hab ein Problem beim Update von BC auf 2.1
Unter XP (SP2) kann ich das nicht updaten. Das Prob liegt wahrscheinlich an meinem englischen XP. Irgendwo in den Weiten des Inet habe ich schonmal eine Hilfe zu dem Problem gefunden. Leider finde ich den ensprechenden Thread weder mittels SuFu noch über die Internet-Suchmaschine meiner Wahl. Kann mir eventuell jmd weiterhelfen?

regards
edler_Franke
 

falkgottschalk

Aktives Mitglied
Registriert
22.08.2005
Beiträge
24.083
Mal davon abgesehen, dass Pushen total uncool ist: würdest Du eine konkrete Angabe zu Deinem Problem machen (Fehlermeldung?) dann würden Deine Chancen auf Antworten dramatisch ansteigen.
 

edler_Franke

Neues Mitglied
Thread Starter
Registriert
18.11.2007
Beiträge
48
Hallo,
obwohl ich die "dramatische Chancenerhöhung" nicht sehe, poste ich die Meldung trotzdem.
gegeben: MB 1.1 Leopard + Bootcamp (v2.0) mit XP-SP2
außerdem: beim automatischen und auch manuellen Update auf BC 2.1 erhalte ich folgende Fehlermeldung:



"Boot Camp-Installation abgeschlossen.

Bei der Installation sind Fehler aufgetreten, bevor Boot Camp konfiguriert werden konnte.

Starten Sie das Installationsprogramm später erneut, um diese Operationen erneut zu versuchen.

Klicken Sie auf "Fertigstellen", um die Installation zu beenden."




gesucht: Möglichkeit um ein Update von BC auf 2.1 durchzuführen.
Falls irgend jemand eine Lösung abseits von "XP neu aufspielen" hat, dann bitte posten.



Insgeheim doch auf eine Chancenerhöhung hoffend, verbleibe ich mit freundlichem Gruß

e_F
 
Oben Unten