Bluetoothmouse

  1. AL-X

    AL-X Thread StarterMacUser Mitglied

    Mitglied seit:
    04.08.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo,
    Mein G4 Powerbook findet nach wenigen tagen plötzlich die Maus nicht
    mehr...kennt das Problem jemand?
    Dank&Gruß,AL-X
     
    AL-X, 04.08.2005
  2. Lutzifer1960

    Lutzifer1960MacUser Mitglied

    Mitglied seit:
    04.01.2005
    Beiträge:
    1.518
    Zustimmungen:
    3
    Ja, kenne ich, mal ist sie da, mal nicht. Haber aber leider auch keine Lösung.
     
    Lutzifer1960, 04.08.2005
  3. blacksy

    blacksyMacUser Mitglied

    Mitglied seit:
    14.12.2004
    Beiträge:
    1.805
    Zustimmungen:
    7
    Meine Wireless Mouse hat keine Probleme :eek:
     
    blacksy, 04.08.2005
  4. Herr Chow

    Herr Chow

    Um welches Maus-Modell handelt es sich genau? Sind die Batterien noch frisch?

    (Meine Apple BT Maus funktioniert ohne Probleme.)
     
    Herr Chow, 04.08.2005
  5. wonder

    wonderMacUser Mitglied

    Mitglied seit:
    11.08.2004
    Beiträge:
    5.315
    Zustimmungen:
    1
    zuerst ahoi und willkommen im forum! :)

    ein paar fragen zum vertändnis:

    1. was für eine maus verwendest du?
    2. wie hast du sie angeschlossen (direkt, über dongle oder über eine bt station, wie logitech sie einsetzt)
    3. hast du die maus ggf. mehrmals angemeldet (bt-station und rechner-bt-modul?
    4. setzt du spezielle treiber ein, wen ja welche
    5. tritt das problem immer auf, oder nur nach dem "wake up"?

    damit sollten wir es einkreisen können :)

    ciao
    w
     
    wonder, 04.08.2005
  6. kingoftf

    kingoftfMacUser Mitglied

    Mitglied seit:
    22.09.2004
    Beiträge:
    3.032
    Zustimmungen:
    32
    kingoftf, 04.08.2005
  7. AL-X

    AL-X Thread StarterMacUser Mitglied

    Mitglied seit:
    04.08.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo Leute,
    ich hab das PB gebraucht gekauft,BT war schon konfiguriert und die maus hat einwandfrei funktioniert.Dann hatte das Teil zweimal kurz nix gefunden,ging dann aber doch.
    Jetzt wird die maus kurzzeitig erkannt,wenn man damit rummacht(keine funktion),aber nach ein paar sec. wieder weg.
    Der ursprüngliche Name der Maus,ist jetzt geändert in Computernamen,nach Neuanmeldung.
    Die Mausbez. :A1015.
    Angeschlossen?Was meinst Du mit Modul/Station?;Treiber>keine Ahnung
    Im Moment geht da garnix
    OS X 10.3.9./Alle automatischen Updates am Start
    AL-X
     
    AL-X, 04.08.2005
  8. Herr Chow

    Herr Chow

    Batterien/Akku der Maus schon geprüft?
     
    Herr Chow, 04.08.2005
  9. AL-X

    AL-X Thread StarterMacUser Mitglied

    Mitglied seit:
    04.08.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Batterien sind in Ordnung,leuchtet auch beim klicken...
     
    AL-X, 04.08.2005
  10. wonder

    wonderMacUser Mitglied

    Mitglied seit:
    11.08.2004
    Beiträge:
    5.315
    Zustimmungen:
    1
    genau, die beschreibung - incl. "vergessenem" mausnamen legt es nahe...
    maybe auch korrodierte kontakte...

    ciao
    w
     
    wonder, 04.08.2005