1. Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

Bluetooth Probleme 10.11.2 OS X El Capitan

Diskutiere das Thema Bluetooth Probleme 10.11.2 OS X El Capitan im Forum MacBook.

  1. Mac-easycarport

    Mac-easycarport Thread Starter Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    06.12.2015
    Hallo zusammen,

    leider habe ich Bluetooth Probleme: die Verbindung bricht bei dem Wireless Keybord immer wieder ab und bei der Magic Maus + Tastatur wird erst keine Verbindung aufgebaut. Die werden zwar installiert und angezeigt, aber sobald die USB Kabel entfernt werden steht „nicht verbunden“. Beim W.Keybord verliert er die Verbindung.

    Bisher fehlgeschlagene Versuche:
    - PRAM zurücksetzen
    - Mac und Bluetooth neu starten
    - System Management Controller zurück (SMC)

    Hast jemand eine Idee, damit die Bluetooth Funktion wieder funktioniert?
    Gruß Olli
     
  2. Paul1983

    Paul1983 Mitglied

    Beiträge:
    1.765
    Zustimmungen:
    216
    Mitglied seit:
    22.01.2014
    Hast du die Geräte mal von der Liste gelöst u. neu suchen lassen?
     
  3. Mac-easycarport

    Mac-easycarport Thread Starter Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    06.12.2015
    ja habe ich leider auch schon mehrfach und alles abgesteckt selbst den Monitor abgesteckt und nur am Macbook die neue Maus und Tastatur installieren wollen. Er erkennt die Geräte auch solange die über das Appel USB Kabel installiert werden, danach aber ist die Verbindung weg - Geräte bleiben in der Liste. :-( vielleicht hast du eine Idee?
     
  4. Shaddylein

    Shaddylein MacUser Mitglied

    Beiträge:
    342
    Zustimmungen:
    111
    Mitglied seit:
    27.05.2015
    Gabs denn da vor einigen Monaten nicht mal den Fall, dass sich BT und WLan-Verbindungen am Mac gegenseitig stören können? Dachte etwas von ruckelnden Mauszeigern bis hin zu Verbindungsabbrüchen gelesen zu haben.
     
  5. AgentMax

    AgentMax Super Moderator

    Beiträge:
    45.011
    Zustimmungen:
    7.073
    Mitglied seit:
    03.08.2005
    Falls du ein 2,4GHz WLAN nutzt wechsle mal auf 5 GHz.
     
  6. Macerei

    Macerei Mitglied

    Beiträge:
    12
    Zustimmungen:
    1
    Mitglied seit:
    20.04.2008
    Hallo,
    ich bin also nicht alleine! Und ich bin inzwischen ziemlich angefressen!

    Die Magic Mouse2 bleibt ständig 1-2cm hängen. Die uralte Mouse1 hingegen funktioniert scheinbar besser, aber verdammt, ich will die Wischfunktionen benutzen. Und das Problem ist erst mit 10.11 gekommen und das hier ist schon das 2-te Update!
    Zusätzlich ... ohne, dass ich irgendwas dazu installiert hab, schmiert der Mac Mini inzwischen das 5-te Mal komplett ab und bootet wieder, wenn ich 5-6 mal hintereinander ein Youtoube Video im Vollbildmodus hab laufen lassen. Irre, völlig irre. Ich hab bis 10.10. nie einen Abschierer gehabt!
    Ja und natürlich hab ich alle Varianten von Booten, Strom raus, PRAM, WLAN aus, etc ausprobiert.
    Ich benutze diese Kisten jetzt nahezu 20 Jahre, aber dieses Release, eine Katastrophe. Ich bin Informatiker und ich liebe das Testen auch nicht, aber diese Jungs sind inzwischen so beschäftigt mit dem Hin- und Herscheffeln von Knete, dass sie es offensichtlich nicht mehr für nötig halten, ihren Job zu machen, obwohl sie seit Monaten wissen, dass sie Mist gebaut haben.

    Also, wenn jemand irgendeine Idee, außer auf 10.10 zurück zu gehen hat, wäre auch ich ihm seeehr verbunden.
    Falls ich es eingrenzen kann geb ich ein Update ...
     
  7. Olivetti

    Olivetti Mitglied

    Beiträge:
    10.892
    Zustimmungen:
    3.431
    Mitglied seit:
    09.12.2005
  8. Macerei

    Macerei Mitglied

    Beiträge:
    12
    Zustimmungen:
    1
    Mitglied seit:
    20.04.2008
    OK! Es steckt tatsächlich ein USB3 Stick in der Kiste !!!
    Ich teste und melde mich!
     
  9. Macerei

    Macerei Mitglied

    Beiträge:
    12
    Zustimmungen:
    1
    Mitglied seit:
    20.04.2008
    Gelöst:
    @Olivetti : danke für den genialen Tip!

    Ich hab jetzt fleißig testet und die Bluetoothprobleme hängen (zumindest bei mir) eindeutig mit dem USB3 Stick zusammen. Der Stick war ein Test zum Anschluss einer USB3 SSD. Das lassen wir also jetzt und denken dann doch über das Ersetzen der Festplatte nach.
    Die Youtube Abstürze lassen sich am Firefox 42 festmachen. Die 41-Version wieder hergestellt. Scheint alles wieder, wie es sein soll.
    Vorerst wieder Friede, Freude, Applekucken
     
  10. Schorsch007

    Schorsch007 Registriert

    Beiträge:
    1
    Zustimmungen:
    0
    Mitglied seit:
    25.11.2014
    Hallo,
    Hatte auch das Problem mit dem zickigen Bluetooth. Bei mir war es die TM Festplatte (USB 3). Habe es gelöst in dem ich mir ein 2meter langes Kabel geholt habe und die Festplatte entsprechend weit weggelegt habe. Danach habe ich keine Probleme mehr damit gehabt. War noch unter Yosemite.

    Gruß Georg
     
  11. Olivetti

    Olivetti Mitglied

    Beiträge:
    10.892
    Zustimmungen:
    3.431
    Mitglied seit:
    09.12.2005
    ich kann dir nur empfehlen, usb3-geräte nicht generell zu verbannen. ich habe mit meinem sandisk 16gb ultrafit unterschiedliche erfahrungen bei kunden. manche maus springt wild umher (natürlich der cursor, nicht die komplette maus), wenn der dranhängt, dann woanders wlan-probleme. mit einem transcend habe ich das noch nicht festgestellt. der sandisk ist winzig, der andere ein konventionell fingergroßer. es sind aber leider immer macs betroffen. das scheint halt wirklich mit der heissen nadel gestrickt zu sein. ich kann das auch leider nicht an bestimmten modellen festmachen (bisher imacs und mbps dabei), dazu fehlt mir die nötige datenbasis. :p
     
  12. Macerei

    Macerei Mitglied

    Beiträge:
    12
    Zustimmungen:
    1
    Mitglied seit:
    20.04.2008
    Klar, zur Überbrückung kann ich mir das vorstellen. Aber sagen wir mal so. Ich hab einen Haufen Bluetoothgeräte in Gebrauch und den Stick auch schon länger problemfrei an einem Lenovo oder sogar einen Raspberry PIs betrieben, wo Bluetooth direkt nebendran steckt. Warum ist sich Apple zu fein, es sei denn ich hab's übersehen, die Hosen ein wenig runter zu lassen und darauf hinzuweisen, dass sie zwar USB3 Anschlüsse in die Kiste eingebaut haben, aber auch Komponeten verbauen, die so die einen oder anderen Probleme haben könnten. Das ist bei dem Preis, den sie hier einziehen, eine Bringschuld. Die haben inzwischen so eine Panik davor, irgendeinen Kratzer in ihr Hochglanzimage zu bekommen.
    Als ich "daaaamals" meinen IIe Nachbau mit "Originallaufwerken" hatte, waren sie meine Helden. Das ist lange her. Und dass man sich in Foren solche Infos holen muss, find ich zunehmend weniger cool.
    Aber danke für den Tip.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...