Bluetooth + DDR2 Speicher nachrüsten + Airport nutzen?

  1. vik

    vik Thread Starter MacUser Mitglied

    Mitglied seit:
    20.06.2005
    Beiträge:
    143
    Zustimmungen:
    0
    Hallo Leute,

    hat sich das Problem mit dem Speicher über 512MB RAM und Airport-Nutzung schon gelegt? Habe noch 512MB kann aber Airport immer noch nicht einrichten. Will aber baldmöglichst noch 1GB nachrüsten.

    1. Wo bekommt man so 1GB RAM DDRII am günstigsten?

    2. Wenn ich mit Batterie arbeite und der Strom ausgeht, stecke ich das Netzkabel an und sehe: Bluetooth nicht verfügbar!!! in der Menu-Leiste. Ich gehe auf Systemeinstellungen, klicke da bei Bluetooth bisschen rum und schon geht es wieder. Habt ihr das Problem auch?

    Gruß
    ps.: Weihnachten, habt ihr schon alle Geschenke eingepackt? :)
     
  2. Mister_Ed

    Mister_Ed MacUser Mitglied

    Mitglied seit:
    10.12.2005
    Beiträge:
    3.005
    Zustimmungen:
    15
    hallo!
    also es gibt ein update für das airport, das die 1GB einschränkung behebt.
    und hier kannst du am besten nach billigen speicher suchen:
    guck

    zu 2. mal akku rausnehmen, warten, wieder rein, und schauen ob es hilft!
    grüsse
     
  3. trusted_host

    trusted_host unregistriert

    Mitglied seit:
    08.11.2005
    Beiträge:
    160
    Zustimmungen:
    0
    habe bereits einen riegel 1gb ddr2 mehr drin und habe keine probleme.
    zum bluetooth: kA aber vllt wird es abgeschaltet um strom zu sparen?
     
  4. vik

    vik Thread Starter MacUser Mitglied

    Mitglied seit:
    20.06.2005
    Beiträge:
    143
    Zustimmungen:
    0
    hallo,
    habe da dieses MDT DDR2 gefunden. für sehr wenig Geld )58EUR(. Hat es jemand schon mal in seinem neuen PB eingebaut? Ist es eine No-Name-Firma oder was vernünftiges?

    Gruß
    vik
     
  5. trusted_host

    trusted_host unregistriert

    Mitglied seit:
    08.11.2005
    Beiträge:
    160
    Zustimmungen:
    0
    habe mdt bis jetzt nur in dosen verbaut. war aber immer damit zufrieden. im powerbook benutze ich ein modul von samsung.
     
Die Seite wird geladen...