Blinkedes Fragezeichen beim Start

Diskutiere das Thema Blinkedes Fragezeichen beim Start im Forum iMac, Mac Mini

  1. leo-magic

    leo-magic Thread Starter Mitglied

    Beiträge:
    1.148
    Zustimmungen:
    2
    Mitglied seit:
    24.12.2004
    Hallo

    Ich habe einen relativ alten iMac mit Mac OS 9.2. Bei Start kommt seit gestern ein blinkendes "?" in einem Ordner-Symbol. Was kann ich tun?

    Ich habe schon versucht, beim Start Befehlsttaste + Optionstaste zu drücken, aber es bringt leider nichts. Es kommt immer nur das ?.

    Was kann ich tun ?

    Danke, Léo
     
  2. MarkusK

    MarkusK Mitglied

    Beiträge:
    136
    Zustimmungen:
    1
    Mitglied seit:
    03.05.2004
    Starte mit der CD (C beim hochfahren drücken) und ändere dort das Startvolumen. Ich glaube das hängt damit zusammen.

    Habe gerade das Volumen geändert und festgestellt dass da eine blinkende Erdkugel angezeigt wird (bin auf Netzwerkboot gegangen)...
     
  3. travel

    travel Mitglied

    Beiträge:
    425
    Zustimmungen:
    1
    Mitglied seit:
    21.09.2004
    Das Startvolume bzw. der Systemordner für den Systemstart wird nicht gefunden. versuch doch mal, von einer System-CD zu starten (Beim Neustart mit eingelegter Boot-fähiger CD die Taste C gedrückt halten).
     
  4. leo-magic

    leo-magic Thread Starter Mitglied

    Beiträge:
    1.148
    Zustimmungen:
    2
    Mitglied seit:
    24.12.2004
    Hallo

    Leider habe ich überhaupt keine CD's mehr. Der iMac ist sehr alt (ca. 7 Jahre,...)

    Ist der Mac noch was wert? also könnte man ihn noch reparieren lassen?
    Oder wäre es besser, einen neuen zu kaufen, und ein Backup der alten Festplatte zu machen?

    Danke, Léo
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...