blechsound vom ipod

Dieses Thema im Forum "iPod" wurde erstellt von pekdemir, 23.08.2006.

  1. pekdemir

    pekdemir Thread Starter MacUser Mitglied

    Beiträge:
    60
    Zustimmungen:
    0
    Mitglied seit:
    20.05.2003
    moin.

    mein ipod nach nach dem letzten aktualisieren (mit songs) irgendwie seine stimme verloren.
    alle songs hören sich super blechern an und auch beim ernueten aktualisieren funktioniert es nicht!!

    Hmmm, was nu??
    hatte jemand so ein problem gehabt?
     
  2. xxlMusikfreak

    xxlMusikfreak MacUser Mitglied

    Beiträge:
    306
    Zustimmungen:
    1
    Mitglied seit:
    27.09.2005
    Vielleicht einfach nur nen komischen EQ ausgewählt?!?
     
  3. joel

    joel MacUser Mitglied

    Beiträge:
    174
    Zustimmungen:
    0
    Mitglied seit:
    25.09.2005
    mach mal nen reset und zieh die neuste software drauf. wenn das problem dann noch besteht hast du wohl ein problem.... logisch ne
     
  4. whitepalms

    whitepalms MacUser Mitglied

    Beiträge:
    259
    Zustimmungen:
    3
    Mitglied seit:
    29.05.2006
    vllt liegt auch ganz einfach an deinen headphones?
     
  5. pekdemir

    pekdemir Thread Starter MacUser Mitglied

    Beiträge:
    60
    Zustimmungen:
    0
    Mitglied seit:
    20.05.2003
    auuaaaaaa,

    ich habs hinbekommen. von wegen software und so.
    ganz simpel. anschlusskabel vom dockingstation war nciht richtig drin bzw. zu lose und deswegen belchern.
    tja, strafe muss sein!! :)

    danke für die tipps!!
     
Die Seite wird geladen...

Diese Seite empfehlen