Benutzerdefinierte Suche

Bild wird bläulich...

  1. Le Guignol

    Le Guignol Thread StarterMacUser Mitglied

    Mitglied seit:
    20.02.2003
    Beiträge:
    243
    Zustimmungen:
    0
    Hi!

    Mir ist in den letzten Tagen schon aufgefallen, dass das Bild meines iMacs G5 (erste Generation) irgendwie anders aussah. Als ich eben zwischen 2 Benutzerprofilen wechselte, wurde das Bild plötzlich viel bläulicher und blieb auch so. Ein weiteres Wechseln zwischen den Profilen zeigte, dass das auch im zweiten Profil so blieb mit der Farbe.
    Wenn ich in den Systemeinstellungen das Monitorfenster öffne, ertönt direkt ein Warnsignal aus meinen Boxen. Als Profil wird mir nur das "Allgemein RGB-Profil" angezeigt, doch kommt auch dort der Warnton. Wenn ich versuche das Bild zu kalibrieren, erscheint "Der Bildschirm kann nicht kalibriert werden. Das intergrierte Profil für diesen Monitor wurde nicht gefunden".
    Was nun? Muss ich mir Sorgen machen?

    Gruß
    Cornelius
     
    Le Guignol, 28.03.2006
  2. grizto

    griztoMacUser Mitglied

    Mitglied seit:
    27.11.2004
    Beiträge:
    398
    Zustimmungen:
    9
    hatte ich auch mal beim iBook, hab dann hier im Forum gesucht, und fand da, dass das ein "allgemein bekannter Bug beim schnellen Benutzerwechsel" sei mit einem Link, der leider nich mehr funktionierte.

    Mehr kann ich da auch leider nich zu sagen, sprich keine Problemlösung geben, aber dich dahingehend beruhigen, dass es wohl nich am TFT oder sonstwas liegt :)
     
    grizto, 28.03.2006
  3. Le Guignol

    Le Guignol Thread StarterMacUser Mitglied

    Mitglied seit:
    20.02.2003
    Beiträge:
    243
    Zustimmungen:
    0
    Hm. Beruhigend, dass es nicht an der Hardware liegt, aber nervig ist es schon. Ich habe das jetzt mehrmals ausgetestet. Mein Mac startet standartmäßig in meinem Profil. Wechsle ich in das Profil meiner Freundin, bleibt alles beim alten. Geh ich aber wieder auf meins zurück wird der Bildschirm so eklig hell(blau). Egal, wie oft ich danach wieder hin und her schalte, es bleibt so...
    Ich werde mal googlen, ob ich irgendwas darüber finde.

    Gruß
    Cornelius
     
    Le Guignol, 29.03.2006
  4. Big L

    Big LMacUser Mitglied

    Mitglied seit:
    29.03.2005
    Beiträge:
    610
    Zustimmungen:
    18
    Was gefunden? Mich stört das Problem bei meinem PB auch. Komischerweise lässt sich ja das Profil öffnen und meine Kalibrierung, die ich vor dem Einrichten eines neuen Benutzers angelegt hatte, ist über Spotlight zu finden.
     
    Big L, 05.04.2006
  5. Big L

    Big LMacUser Mitglied

    Mitglied seit:
    29.03.2005
    Beiträge:
    610
    Zustimmungen:
    18
    Versuche mal im ColorSync Dienstprogramm die Profile zu reparieren. Danach ab und wieder anmelden.
     
    Big L, 05.04.2006
  6. Big L

    Big LMacUser Mitglied

    Mitglied seit:
    29.03.2005
    Beiträge:
    610
    Zustimmungen:
    18
    Es ist jetzt wieder passiert. 2 Benutzer im System. Als 1. Nutzer eingelogt, dann via schnellem Benutzerwechsel in den 2. Account gewechselt, alle noch ok. Als nächstes wieder zum alten Account zurück. Dabei wird dann das allgemeine RGB Farbprofil vom System ausgewählt und es ist auch kein anderes wählbar.

    Es ist echt nervig danach den Rechner wieder neu starten zu müssen.

    Folgendes habe ich schon probiert:
    - Profil in den Benutzer Libary Ordner kopiert
    - Rechte repariert
    - Profile repariert
    - sicherer Systemstart mit gedrückter "shift" Taste

    Leider alles ohne Erfolg.

    Edit: Ein Abmelden beider Benutzer und Anmelden mit dem 1. Account schafft Abhilfe, kann und darf aber nicht die Lösung sein.

    Ich suche dringend eine Lösung!
     
    Big L, 08.04.2006
  7. Andi

    AndiMacUser Mitglied

    Mitglied seit:
    16.05.2002
    Beiträge:
    7.643
    Zustimmungen:
    784
    ...

    Le Guignol,

    hier findest du eine Beschreibung des Problems und ein kleines AppleScript das helfen soll...

    Gruß Andi
     
    Andi, 08.04.2006
  8. Big L

    Big LMacUser Mitglied

    Mitglied seit:
    29.03.2005
    Beiträge:
    610
    Zustimmungen:
    18
    Ich sage jetzt mal vielen Dank!!

    Obwohl es traurig ist, dass der Bug in der mittlerweile 6. OS 10.4 Version immer noch besteht. :-(
     
    Big L, 08.04.2006
  9. Big L

    Big LMacUser Mitglied

    Mitglied seit:
    29.03.2005
    Beiträge:
    610
    Zustimmungen:
    18
    Kann es sein, dass dieses Problem seit 10.4.6 nicht mehr besteht? :D
     
    Big L, 25.05.2006
  10. @ndreas

    @ndreasMacUser Mitglied

    Mitglied seit:
    18.03.2005
    Beiträge:
    300
    Zustimmungen:
    0
    doch es besteht immer noch auf meinem macbookpro.
     
    @ndreas, 02.06.2006
Die Seite wird geladen...
Ähnliche Themen - Bild bläulich
  1. tomgo
    Antworten:
    14
    Aufrufe:
    348
    rembremerdinger
    15.05.2017
  2. iprimitive
    Antworten:
    28
    Aufrufe:
    1.465
  3. Max92
    Antworten:
    6
    Aufrufe:
    209
    MacMutsch
    13.09.2016
  4. Morpheus2000
    Antworten:
    8
    Aufrufe:
    707
    Storexxm
    14.12.2015