bild hängt dem tom 1 sekunde nach

Dieses Thema im Forum "Digital Video" wurde erstellt von honigbaer, 01.06.2005.

  1. honigbaer

    honigbaer Thread Starter MacUser Mitglied

    Beiträge:
    79
    Zustimmungen:
    0
    MacUser seit:
    11.04.2004
    wie kann ich in einer xvid-datei, die ca. 350mb groß ist, bild und ton synchronisieren möglichst ohne imovie oder so zu verwenden, denn der import von so einer datei dauert schon an die 3,5h.

    vielen dank
     
  2. 2nd

    2nd MacUser Mitglied

    Beiträge:
    8.902
    Zustimmungen:
    242
    MacUser seit:
    25.07.2004
    Mit Quicktime Pro sollte das gehen. Audiospur extrahieren, die vorhandene Löschen und an neuer Position die extrahierte einfügen.

    F.
     
  3. honigbaer

    honigbaer Thread Starter MacUser Mitglied

    Beiträge:
    79
    Zustimmungen:
    0
    MacUser seit:
    11.04.2004
    ich habs jetzt mal versucht mit d-vision 3 und audacity.
    dabei hatte ich aber vergessen, nachdem ich am anfang 1 sec. pause eingefügt hatte, am ende eine sekunde zu löschen.
    deshalb gabs das gleiche problem, da er anscheinend dann wenn die tonspur zu lang ist den anfang weglässt... ;)

    jetzt versuch ichs nochmal mit dem löschen am ende, dann sollte das gehen.

    davor hatte ichs sogar doch noch mit imovie probiert, aber da war dann das ganze bild verzerrt!

    trotzdem danke für die hilfe!!!




    //edit

    irgendwie wurde die tonspur trotz richtiger bearbeitung mit audacity von d-vision 3 nie richtig eingefügt.
    daraufhin habe ichs mit quicktime pro versucht und siehe da, plötzlich funktionierts wie geschmiert.

    also vielen dank, wenn ich das gleich gewusst hätte was mit pro alles geht, hätte ich mir eine menge zeit sparen können!! :D
     
    Zuletzt bearbeitet: 02.06.2005
Die Seite wird geladen...

Diese Seite empfehlen