Big Sur - kleinere visuelle Bugs in Safari und Menüleiste

zechyr

Mitglied
Thread Starter
Mitglied seit
22.12.2011
Beiträge
163
Liebe alle,

mir sind 2-3 kleinere visuelle Bugs aufgefallen, die nach Installation aufgetreten und auch nach Neustarts nicht weggegangen sind. Es sind Kleinigkeiten, aber ich würde es dennoch gerne mit euch teilen.

  1. Wenn ich Safari öffne, werden die Symbole im Tab nicht den richtigen Webseiten zugeordnet (siehe Screenshots)
  2. Wenn ich einen externen Bildschirm angeschlossen habe (habe sowohl einen Samsung Screen mit HDMI als auch ein ipad pro 12.9 (2020) und auf diesen arbeite, verzerren sich manche Symbole in der oberen Menüleiste auf den anderen beiden Bildschirmen (2 Screenshot jeweils mit/ohne Verzerrung))
Tritt das auch bei euch auf? Hab einen Macbook pro End 2016 15".

Auch habe ich im Übrigen Schwierigkeiten mit meinem Sidecar. Ich kann nicht mehr über die Menüliste direkt auf Sidecar raufkommen. Das Symbol mit den beiden Bildschirm weist mich zu den Systemeinstellungen auf Bildschirm-Synchronisation hin. Von dort muss ich dann über die Systemeinstellungen zum Sidecar, wo es dann nach mehrmaligen Startversuchen auch geklappt hat.
 

Anhänge

hutzi20

Mitglied
Mitglied seit
08.08.2013
Beiträge
977
Die verzerrten Symbole in der Menüleiste deuten daraufhin dass die Apps noch nicht richtig für Big Sur angepasst wurden.
 

xplor

Mitglied
Mitglied seit
25.10.2009
Beiträge
981
falsche Icons deuten hin auf Browsercache. einfach leeren und neustarten

edit: Fehler optischer Natur hab ich keine aber Andere, hauptsächlich bei Safari
 
Oben