Benutzerdaten sind verschwunden, HILFE

  1. SirJoker

    SirJoker Thread StarterMacUser Mitglied

    Mitglied seit:
    29.10.2004
    Beiträge:
    422
    Zustimmungen:
    0
    Moinsen,

    ich habe ein ganz merkwürdiges Problem:

    Ich habe meinen Benutzername in den Systemeinstellungen geändert. Nun wurde scheinbar ein neues Benutzerkonto angelegt. Ich wollte doch aber nur den Namen ändern! Also mein Schreibtisch ist plötzlich jungfräulich und alle Einstellungen sind auf den Originalzustand zurückgesetzt worden. Mein alter Account mit allen Mails, Einstellungen, Internetzugang usw. ist aber plötzlich verschwunden!

    Merkwürdig ist auch das ich im Finder unter "Macintosh HD" in der Symbolleiste immer noch der alte Benutzername steht. Hier ist aber außer "Library" und "Schreibtisch" nix drin. Das scheint also der neu angelegte zu sein – mit dem Namen des alten.

    Kompliziert und merkwürdig.

    Wie kann ich jetzt wieder den alten, mit all meinen Einstellungen, mails usw. aktivieren?

    Rechte reparieren? Ich muss doch wohl nicht alles neu aufspielen oder wie. Kann ich da über das Terminal was machen?
     
    SirJoker, 13.03.2005
  2. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Wenn Du nicht irgendwo bei einem Dialog ausdrücklich auf "Löschen" geklickt hast, sei Dir sicher, dass nichts verloren gegangen ist.
    Melde Dich ab und versuch Dich mit dem alten Namen wieder anzumelden.
     
    abgemeldeter Benutzer, 13.03.2005
  3. SirJoker

    SirJoker Thread StarterMacUser Mitglied

    Mitglied seit:
    29.10.2004
    Beiträge:
    422
    Zustimmungen:
    0
    Ja, das ist ja das Problem. Der alte Benutzer ist nicht mehr vorhanden. Ich habe ja gar nicht die Wahl den alten einzugeben. Ich habe zwar alle Daten noch in dem Ordner mit dem Namen des alten Benutzers, aber geladen wird der neue.

    Übrigens habe ich nur den Namen und nicht den Kurznamen des Benutzers geändert. Das ging ja auch gar nicht. Ich weiss nicht ob das irgendwie ne Role spielt.

    Gibt es denn irgendwie die Möglichkeit alle Einstellungen für den neuen Benutzer vom alten zu übertragen?
     
    SirJoker, 13.03.2005
  4. SirJoker

    SirJoker Thread StarterMacUser Mitglied

    Mitglied seit:
    29.10.2004
    Beiträge:
    422
    Zustimmungen:
    0
    Ich habe gerade gesehen, das ich im Ordner Benutzer zwei drin habe: Einmal der Benutzername den ich neu gewählt habe (hier sind auch alle alten Daten drin) und einen Ordner mit dem Kurznamen.

    Hier ist doch irgendwas ziemlich durcheinander. Warum stehen hier zwei Benutzer und in den Systemeinstellungen nur einer?
     
    SirJoker, 13.03.2005
  5. SirJoker

    SirJoker Thread StarterMacUser Mitglied

    Mitglied seit:
    29.10.2004
    Beiträge:
    422
    Zustimmungen:
    0
    Es wird immer merkwürdiger:

    Ich habe mich gerade mit dem alten Benutzernamen angemeldet. Im System steht aber der neue Benutzer drin!

    Ich kann mich also mit zwei verschiedenen Benutzernamen anmelden, die das selbe Kennwort haben, und bin immer mit dem neuen Benutzer drin.

    Hilfeeee, ja hab ich denn noch Windows!!
     
    SirJoker, 13.03.2005
  6. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Da hat sich wohl die Netinfo-Datenbank zerschluckt. Du könntest mal versuchen, das im Netinfo-Manager zu regeln.
     
    abgemeldeter Benutzer, 13.03.2005
  7. SirJoker

    SirJoker Thread StarterMacUser Mitglied

    Mitglied seit:
    29.10.2004
    Beiträge:
    422
    Zustimmungen:
    0
    So Home-Verzeichnis habe ich nun geändert und meine Einstellungen (Mail, Safari ..) sind wieder da. Ich habe außerdem den Kurznamen und realnamen im Netinfomanager geändert.

    Jetzt bin ich aber nicht mehr als ADMIN angemeldet. Ich kann keine Einstellungen mehr am System vornehmen. Das Password wird nicht mehr akzeptiert...Arrrg!!

    Haste noch nen Tipp?
     
    SirJoker, 13.03.2005
  8. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Du hättest im Netinfomanager den Benutzer der Gruppe admin zuteilen müssen. Versuch mal von CD zu starten und dort mittels Passwort zurücksetzten den root zu aktivieren. Dann als root anmelden und dort in den Systemeinstellungen das Häkchen setzen (root wieder deaktivieren nicht vergessen).
     
    abgemeldeter Benutzer, 13.03.2005
  9. SirJoker

    SirJoker Thread StarterMacUser Mitglied

    Mitglied seit:
    29.10.2004
    Beiträge:
    422
    Zustimmungen:
    0
    Jau, hat geklappt, bin wieder als admin angemeldet. Danke.

    Nur habe ich leider immernoch in der Symbol-Leiste die (leeren) Ordner des alten Benutzers. Wie krieg ich die denn nun weg.

    Ok, habs schon gefunden. Die Symbole waren noch dem alten Benutzer zugeordnet, dessen Ordner im Papierkorb lagen. Neu angelegt und gut.

    Vielen Dank nochmal.
     
    SirJoker, 13.03.2005
  10. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Einfach rausziehen, die verpuffen dann.

    O.K. hat sich schon erledigt:)
     
    abgemeldeter Benutzer, 13.03.2005
Die Seite wird geladen...
Ähnliche Themen - Benutzerdaten verschwunden HILFE
  1. flori73
    Antworten:
    2
    Aufrufe:
    275
    flori73
    09.01.2015
  2. DerPicknicker

    Benutzerdaten weg

    DerPicknicker, 09.01.2013, im Forum: Mac OS
    Antworten:
    5
    Aufrufe:
    528
    falkgottschalk
    10.01.2013
  3. Gee3
    Antworten:
    6
    Aufrufe:
    1.374
  4. billhaley
    Antworten:
    11
    Aufrufe:
    1.949
    billhaley
    19.10.2011
  5. ostbar
    Antworten:
    2
    Aufrufe:
    395
    joachim14
    20.08.2006