Beachball und wiederkehrende _Rechte_ Probleme

Spueli

Aktives Mitglied
Thread Starter
Mitglied seit
24.08.2008
Beiträge
1.174
N'abend, seid ca. einer Woche traktiert mich mein iMac( iMac8,1). Jeder Programmstart wurde und wird mit einem sich wiederholenden Beachball eingeleitet.
Ursache keine Ahnung nur vermutungen.
Was ich bisher getan habe, mit dem FDP Rechte kontrollieren bzw. reparieren lassen.
Mit der SL-DVD gebootet, HDD Systemintigrität überprüfen auch Fehler beheben lassen. SL über mein bestehendes SL 10.6.7 installiert.
Homöopathie ala Parameter RAM löschen.
Und nu weiss ich nicht weiter, es tauchen immer wieder die gleichen Rechteprobleme auf(Siehe Anhang).
Für leichte Stubser an den Hinterkopf zur Erhellung wird gebeten............
Danke schon mal fürs zuhören
Detlef
 

Anhänge

bernie313

Aktives Mitglied
Mitglied seit
20.08.2005
Beiträge
23.465
Ansionsten könntest du auch schauen, ob in den LogDateien zum Zeitpunkt des Hängers etwas zu entdecken ist:
Programme/Dienstprogramme/Konsole, dort "Alle Meldungen" aufrufen
 

bernie313

Aktives Mitglied
Mitglied seit
20.08.2005
Beiträge
23.465
Die Rechteprobleme sind keine Fehler, sondern nur Hinweise, das sich die Rechte von den dem Festplattendienstprogramm bekannten Rechten unterscheiden, wahrscheinlich hat ein Update von Java neue Rechte gesetzt.
 

laanzelot

Mitglied
Mitglied seit
25.05.2006
Beiträge
955
Prüfe mal den Smart Status von deiner Festplatte, ein Backup hast du hoffentlich.
 

Spueli

Aktives Mitglied
Thread Starter
Mitglied seit
24.08.2008
Beiträge
1.174
thx........
@bernie313 Ich dachte Apple bringt keine Java updates mehr herraus, von mir wurde wissentlich kein Update eingespielt. Bei den ersten Beachball ereignissen konnte Postfix nicht starten....................Brauch ich einen MTA ??
sonst nichts für mich auffälliges :(
@laanzelot Smartstatus ist ok, TM-Backup vorhanden.............
 

manue

Aktives Mitglied
Mitglied seit
17.11.2006
Beiträge
27.147
Starte mal von der OSX DVD und repariere dort das Volume.

Edit: Sorry, hast du ja schon gemacht, hab ich überlesen.
 
Zuletzt bearbeitet:

Retnueg

Aktives Mitglied
Mitglied seit
23.11.2008
Beiträge
15.499
Was ich bisher getan habe, mit dem FDP Rechte kontrollieren bzw. reparieren lassen.
Mit der SL-DVD gebootet,
Für leichte Stubser an den Hinterkopf wird gebeten............
Detlef
falls du auch ein bootfähiges backup auf einer ext. HD haben solltest, dann boote mal davon, ich hatte kürzlich auch kleine ungereimtheiten, starten von ext. dann habe ich zuerst das HD Volume mit dem FPDP überprüft, dann reparieren lassen und danach nochmal die rechte repariert, so hat es dann geklappt, wäre ein versuch wert, sollte von DVD eigentlich auch gehen, wie manue schon schrieb
 

Spueli

Aktives Mitglied
Thread Starter
Mitglied seit
24.08.2008
Beiträge
1.174
falls du auch ein bootfähiges backup auf einer ext. HD haben solltest, dann boote mal davon, ich hatte kürzlich auch kleine ungereimtheiten, starten von ext. dann habe ich zuerst das HD Volume mit dem FPDP überprüft, dann reparieren lassen und danach nochmal die rechte repariert, so hat es dann geklappt, wäre ein versuch wert, sollte von DVD eigentlich auch gehen, wie manue schon schrieb
Schon alles gemacht, von der SL-DVD aus.............
Ich glaube Postfix spinnt, startet mit immer mehr aufsteigenden Prozess IDs, um diese Zeilen zu schreiben habe ich ca. 30 min. Beachball ertragen :-((
Z.Zt. akt.Postfix PID 2193 und es geht muter weiter. Gibt es unter MacOS X eigentlich Zombies . Mit welchem Tool kann ich Postfix killen ??????
Danke Detlef
 

Anhänge

Retnueg

Aktives Mitglied
Mitglied seit
23.11.2008
Beiträge
15.499
...
um diese Zeilen zu schreiben habe ich ca. 30 min. Beachball ertragen :-((
das ist schon sehr hart, würde mich auch total nerven.

Z.Zt. akt.Postfix PID 2193 und es geht muter weiter. Gibt es unter MacOS X eigentlich Zombies . Mit welchem Tool kann ich Postfix killen ??????
Danke Detlef
keine Ahnung ob es Zombis gibt :) leider kenne ich Postfix nicht, somit kann ich dir auch zum killen nichts sagen,

hast du das denn hier auch schon probiert ?

#########
CMD+S booten und dann wie folgt vorgehen:
mac neu starten mit gedrückten tasten CMD + S,
Solbad der Bildschirm schwarz mit weisser Schrift erscheint, sofort loslassen,

ganz unten steht dann Root:

da gibst du ein : fsck (1xleertaste) ßfz, daraus wird fy, ist richtig so, dann drückst du Enter und wartest, bis dann kommt : The Volume Macintosh HD appears to be ok

wenn nicht, Prozedere solange wiederholen, bis ok kommt,
zum Schluss gibst du dann ganz unten bei root : reboot ein, Enter drücken und warten, dann bootet der Mac neu

#################

wenn das alles nicht hilft weiss ich leider auch nicht viel mehr, ich selbst würde evtl. noch einen klon von der int. HD auf eine seperate ext HD machen mit dem FPDP "option Wiederherstellen"

vorher Postfix löschen ( was immer es für Software ist) mit allem was dazu gehört

dann die interne löschen, den klon auf dieselbe weise wieder zurück auf die interne, dann nochmal mit der Original DVD drüberinstallieren und das Comboupdate drüber.

ob es letztlich hilft, kann ich dir leider auch nicht sagen, ist auch zeitraubend, aber eine komplette NEU-inst. ist noch aufwändiger mit allem was dazu gehört, also wäre diese Variante das kleinere Übel ;)

oder wenn du hast ein aktuelles Backup neu auf die HD
 
  • Gefällt mir
Reaktionen: Spueli

Spueli

Aktives Mitglied
Thread Starter
Mitglied seit
24.08.2008
Beiträge
1.174
Postfix gehört wohl zum Darwin/BSD Unterbau- MTA MailTransferAgent ist von Haus aus intergiert. Im Moment habe ich mein Netbook aktiviert um hier etwas zu schreiben und lesen zu können.
Ich würde eine Sytem Wiederherstellung aus TM bevorzugen d.h. ich habe dieses gestern als Option beim start der SL-DVD gesehen. Die Frage die sich mir stellt kann ich den Wiederherstellungszeitpunkt selber bestimmen oder wird immer das letzte Backup verwendet ?
Danke Detlef
 
Zuletzt bearbeitet:

Retnueg

Aktives Mitglied
Mitglied seit
23.11.2008
Beiträge
15.499
mit TM habe ich mich nie beschäftigt unfd nutze es absolut nicht, insofern kann ich dir leider nichts dazu sagen
 

Spueli

Aktives Mitglied
Thread Starter
Mitglied seit
24.08.2008
Beiträge
1.174
N'abend mal wieder, schreibe immer noch von meinem Netbook.........................
Um eine meiner Fragen(TM Sytem aus Backup wiederherstellen) von gestern selbst zubeantworten, _es geht_ bin gerade dabei.Was dabei herraus kommt muss ich mal sehen. Die Option dafür findet sich nach dem SL-DVD start unter Systemprog. Ich konnte den Zeitpunkt selber aussuchen.Damit hat sich diese Frage beantwortet.
Detlef
 

Spueli

Aktives Mitglied
Thread Starter
Mitglied seit
24.08.2008
Beiträge
1.174
Feedback :-(

Moins, erstmal _Vielen Dank an alle_ für die Hilfe, es zeichnet sich jetzt nach div. wiederherstellungsversuchen ein wahrscheinlicher HDD Schaden ab, SMARTreporter und TechTool Deluxe melden ab wechselnd I O Error :(
Aber man gut das ich habe noch bis Dezember 2011 AppleCare habe.................:D
Detlef
 

Spueli

Aktives Mitglied
Thread Starter
Mitglied seit
24.08.2008
Beiträge
1.174
Feedback :D

Es war die Festplatte!. Dank ACPP ist jetzt eine neue Festplatte eingebaut worden.
Nur noch SL installieren, den Migrationsassistenten anwerfen und mein iMac ist wieder perfekt.
Danke nochmal an alle :D:dance::dance:
Detlef
 

Retnueg

Aktives Mitglied
Mitglied seit
23.11.2008
Beiträge
15.499
Es war die Festplatte!. Dank ACPP ist jetzt eine neue Festplatte eingebaut worden.
Nur noch SL installieren, den Migrationsassistenten anwerfen und mein iMac ist wieder perfekt.
Danke nochmal an alle :D:dance::dance:
Detlef
prima, hast du glück und eben auch ACPP gehabt, habe ich auch ;)
 
Oben