Beachball bei Neustart

Dieses Thema im Forum "Mac OS" wurde erstellt von der Scholli, 19.03.2008.

  1. der Scholli

    der Scholli Thread Starter MacUser Mitglied

    Beiträge:
    114
    Zustimmungen:
    9
    Mitglied seit:
    20.10.2006
    Hallo Zusammen,

    ich hab folgendes Problem und hoffe, dass ihr einen Tip habt, woran das liegen, bzw. was ich zur Lösung tun kann.
    Bei einem Neustart meines MacBook Pros dreht sich minutenlang der Beachball und ich kann den Finder nicht öffnen. Alle anderen Programmen kann ich aber problemlos starten und benutzen.
    Nach einer Weile ( 2-3 Minuten) geht dann der "Finder-Beachball" wieder weg und dann funktioniert wieder alles.
    Bei dem Aufwachen aus dem Ruhezustand klappt alles sofort einwandfrei.

    Ich hab keine Ahnung woran das liegen kann. Bin kurz davor das Book neu aufzulegen.

    Danke im Voraus

    Scholli
     
  2. danny87

    danny87 MacUser Mitglied

    Beiträge:
    1.006
    Zustimmungen:
    64
    Mitglied seit:
    29.06.2005
    Ich glaub der Finder hängt sich wegen irgendetwas bei Start auf.

    Hab das selbe auf dem PM G4 (10.3) meines Kollegen beobachtet.

    Drücke ich gleich nach dem Neustart Apfel+Alt+ESC und lass den Finder neustarten ist es sofort weg. Außerdem hab ich gemerkt, das es bei mir nur da ist, wenn ich ein Netzwerkkabel eingesteckt habe.

    Der Rechner ist aber nicht frisch, sondern schon seit 8 Jahren in einer Firma beim Einsatz gewesen und deswegen weiß ich noch nicht von was herkommt.
     
  3. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    17.776
    Zustimmungen:
    881
    Mitglied seit:
    22.02.2003
    ein blick in die Log files koennte hilfreich sein. Ich wuerde zunaechst mal die system caches loeschen. Das geht am einfachsten mit einem safe boot. Dazu den Rechner mit gedrueckter Shift Taste starte. Die kannst du loslassen wenn der graue Bildschirm mit dem sich drehenden Raedchen kommt.

    http://docs.info.apple.com/article.html?artnum=107392-de
     
  4. der Scholli

    der Scholli Thread Starter MacUser Mitglied

    Beiträge:
    114
    Zustimmungen:
    9
    Mitglied seit:
    20.10.2006
    Also wenn ich die Tastenkombination gleich nach dem Start drücke, und den Finder neu starten möchte, steht hinter dem Finder (reagiert nicht). Hängt sich also wirklich irgendwie auf. Ich muss ihn dann ein-zwei mal neu starten, dann geht der beachball weg.

    alles sehr merkwürdig
     
  5. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    17.776
    Zustimmungen:
    881
    Mitglied seit:
    22.02.2003
    wechsel mal den Bildschirmhintergrund zu einem Standard Hintergrund von Apple - fallst du einen eigenen hast
     
  6. der Scholli

    der Scholli Thread Starter MacUser Mitglied

    Beiträge:
    114
    Zustimmungen:
    9
    Mitglied seit:
    20.10.2006
    hatte einen Eigenen, jetzt der Leopard Standard, immer noch das gleiche Problem.
    muss den Finder exakt zwei mal neu starten.
     
  7. der Scholli

    der Scholli Thread Starter MacUser Mitglied

    Beiträge:
    114
    Zustimmungen:
    9
    Mitglied seit:
    20.10.2006
    hmmmm,
    ich hab mal eigenständig in meiner library aufgeräumt, alte programm dateien entsorgt etc. und nach dem erneuten neustart hängt sich der finder nun nicht mehr auf.
    mal schaun, ob das so bleibt.

    trotzdem danke für die tips

    ich wünsch noch einen schönen abend.
    scholli
     
  8. Didikong

    Didikong MacUser Mitglied

    Beiträge:
    157
    Zustimmungen:
    6
    Mitglied seit:
    25.09.2006
    also:
    ich habe das selbe problem...bei mir liegts zu 90% an Adium!
    Denn hinter Adium steht "Reagiert nicht"!

    Weiß jemand was ich löschen kann? Library mäßig damit das aufhört?!

    Bei mir dauerts ca. 3-4 Minuten bis ich das MBP benutzen kann, vorher dreht sich nur der Beachball. Safari kann ich draufklicken aber es startet erst wenn Adium soweit gestartet ist!

    mfg
    Didi
     
  9. der Scholli

    der Scholli Thread Starter MacUser Mitglied

    Beiträge:
    114
    Zustimmungen:
    9
    Mitglied seit:
    20.10.2006
    Also Adium war auch in noch in meiner Library, allerdings in Programme bereits schon länger entfernt. Hab unter anderem den Adium Ordner in User/Library/Application Support/ gelöscht. Und noch ein paar andere "Vergessene".
    Und nu funktioniert wieder alles ganz gut. #auf Holz klopfend#
     
  10. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    17.776
    Zustimmungen:
    881
    Mitglied seit:
    22.02.2003
    ob es was mit einer der benutzereigenen Libraries unter /user/username/Library/ zu tun hat laesst sich am einfachsten mit einem 2. Benutzer klaeren. Dauert der Anmeldvorgang dort nicht so lange, dann ist das Problem eingekreist.
     
Die Seite wird geladen...
Ähnliche Themen - Beachball Neustart
  1. Gordon007

    macOS High Sierra Beachball Safari Ebay

    Antworten:
    20
    Aufrufe:
    531
  2. derJuergen
    Antworten:
    9
    Aufrufe:
    254
  3. seg
    Antworten:
    1
    Aufrufe:
    335
  4. Hunda1b2c3
    Antworten:
    12
    Aufrufe:
    529
  5. derSchmidt
    Antworten:
    22
    Aufrufe:
    1.511

Diese Seite empfehlen