battlefield bleibt stumm

Dieses Thema im Forum "Mac Spiele" wurde erstellt von lalle, 03.12.2004.

  1. lalle

    lalle Thread Starter MacUser Mitglied

    Beiträge:
    520
    Zustimmungen:
    12
    Mitglied seit:
    17.10.2003
    Moin,
    habe mir gerade Battlefield 1942 Deluxe Edition gegönnt, es installiert, es lässt sich spielen, aber leider ohne Ton.
    Habe schon mehrfach die Einstellungen überprüft. Der Ton am Rechner ist an (iTunes funtzt).
    Der Ton fehlt schon beim Intro zum Spiel, also völlig stumm das Spiel.

    lalle
     
  2. lalle

    lalle Thread Starter MacUser Mitglied

    Beiträge:
    520
    Zustimmungen:
    12
    Mitglied seit:
    17.10.2003
  3. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.812
    Zustimmungen:
    3.797
    Mitglied seit:
    23.11.2004
    installier doch mal quicktime neu, bzw probier mal den combo updater von 10.3.6 nochmal zu installieren...

    bin mir gerade nicht sicher, aber ich glaub BF1942 benutzt doch bestimmt openAL für audio oder?
    falls ja, lad dir mal folgendes runter:
    http://developer.creative.com/articles/article.asp?cat=1&sbcat=31&top=38&aid=97&file=OpenAL_Installer_OSX.dmg

    hat mir beim audio problemen mit homeworld 2 geholfen
     
  4. lalle

    lalle Thread Starter MacUser Mitglied

    Beiträge:
    520
    Zustimmungen:
    12
    Mitglied seit:
    17.10.2003
    Danke für den Link.
    Habe openAL und Quicktime neu installiert, aber ohne Erfolg.

    lalle
     
  5. lalle

    lalle Thread Starter MacUser Mitglied

    Beiträge:
    520
    Zustimmungen:
    12
    Mitglied seit:
    17.10.2003
    Nochmal 10.3.6 installiert: immer noch kein Ton.

    lalle
     
  6. lalle

    lalle Thread Starter MacUser Mitglied

    Beiträge:
    520
    Zustimmungen:
    12
    Mitglied seit:
    17.10.2003
    Habe das Spiel auch neu installiert, aber keine Besserung.
    Hat keiner eine Idee?

    lalle
     
  7. Icetheman

    Icetheman MacUser Mitglied

    Beiträge:
    2.014
    Zustimmungen:
    24
    Mitglied seit:
    31.08.2002
    Zuletzt bearbeitet: 03.12.2004
  8. lalle

    lalle Thread Starter MacUser Mitglied

    Beiträge:
    520
    Zustimmungen:
    12
    Mitglied seit:
    17.10.2003
    Danke,
    sofort mal probiert, aber dann kommt dies:



    lalle
     
  9. lalle

    lalle Thread Starter MacUser Mitglied

    Beiträge:
    520
    Zustimmungen:
    12
    Mitglied seit:
    17.10.2003
    Ab und zu kackt das Spiel dann ganz ab (probiere halt ohne Ton).

    lalle
     
  10. Icetheman

    Icetheman MacUser Mitglied

    Beiträge:
    2.014
    Zustimmungen:
    24
    Mitglied seit:
    31.08.2002
    Probier doch mal in deinem ordner benutzer>library>preferences> "com.aspyr.battlefield1942.plist" Datei zu löschen.
     
Die Seite wird geladen...
Ähnliche Themen - battlefield bleibt stumm
  1. Neovii
    Antworten:
    21
    Aufrufe:
    2.612
  2. Lass3
    Antworten:
    2
    Aufrufe:
    660
  3. Bargoas
    Antworten:
    29
    Aufrufe:
    7.455
  4. new user
    Antworten:
    1
    Aufrufe:
    500
  5. ThaHammer
    Antworten:
    16
    Aufrufe:
    831

Diese Seite empfehlen