Batterienazeige pendelt permanent

  1. goldgeist

    goldgeist Thread StarterMacUser Mitglied

    Mitglied seit:
    23.12.2004
    Beiträge:
    76
    Zustimmungen:
    0
    ich habe mir vor ca. 4 monaten ein macbook (so ein schwarzes) zugelegt. vor kurzem war dann der akku defekt, welcher ausgetauscht wurde. nichtsdestotrotz stimmt irgendetwas mit dem teil nicht. akku ist drin, netzteil ist dran, dann wird geladen und wenn es bei 100% ist pendelt es in der anzeige permanent (jede sekunden) zwischen 100% und 99%. auch die farbe an der netzteil-diode pendelt zwischen grün und orange. das nervt ein bisschen, und ich glaube auch nicht das es gesund für den rechner ist. die pmu oder es heisst, sowie pram hab ich resetet, hat aber nichts gebracht. ich benutze das teil nur alle paar wochenmal zum präsentieren, daher ist mir erstmal nichts aufgefallen. hat jemand eine idee was es sein kann?
     
    goldgeist, 27.10.2006
  2. goldgeist

    goldgeist Thread StarterMacUser Mitglied

    Mitglied seit:
    23.12.2004
    Beiträge:
    76
    Zustimmungen:
    0
    noch was dazu....

    wenn ich den netzstecker rausziehe...dann bleibt es stets bei 100%, wenn ich aber auf zeit umstelle dann zählt es lustig runter. länger als ne stunde hält das teil eh nicht. egal. ich wäre ja nur froh wenn es mal aufhört zu blinken da oben...
     
    goldgeist, 27.10.2006
  3. moranibus

    moranibusMacUser Mitglied

    Mitglied seit:
    28.02.2006
    Beiträge:
    4.531
    Zustimmungen:
    184
    Hi,
    ich würde mal den Akku kalibrieren.
    So lange auf Akku laufen lassen, bis er in den Sleep geht. Danach noch 5 Stunden ohne Netzkabel stehen lassen. Er schaltet dann bei niedrigem Batteriestand komplett aus, schreibt aber vorher alle Daten auf die HD. Danach neu laden.
    LG
     
    moranibus, 27.10.2006
  4. goldgeist

    goldgeist Thread StarterMacUser Mitglied

    Mitglied seit:
    23.12.2004
    Beiträge:
    76
    Zustimmungen:
    0
    danke, aber das hab ich schonmal gemacht. 2 mal sogar. ich hab nun auch mal nachgesehen, die ladekapazität steht bei ca. 2600. und ich habe grundsätzlich nur ca. 1 std. laufzeit. da der akku nagelneu ist, und der alte ja auch schon ein garantiefall war, befürhcte ich fast, das was mit der ganzen kiste nicht stimmt.
     
    goldgeist, 27.10.2006
  5. moranibus

    moranibusMacUser Mitglied

    Mitglied seit:
    28.02.2006
    Beiträge:
    4.531
    Zustimmungen:
    184
    Mach' doch mal einen PMU Reset. Aber wahrscheinlich ist deine Vermutung leider richtig. Danach würde ich die Hotline anrufen.
    LG
     
    moranibus, 27.10.2006
Die Seite wird geladen...
Ähnliche Themen - Batterienazeige pendelt permanent
  1. Downhiller12
    Antworten:
    1
    Aufrufe:
    363
    MPMutsch
    10.01.2017
  2. Fisk
    Antworten:
    14
    Aufrufe:
    607
    Schattentanz
    01.10.2016
  3. auto12
    Antworten:
    5
    Aufrufe:
    1.048
  4. MacTaster
    Antworten:
    5
    Aufrufe:
    1.787
    Retnueg
    23.07.2013
  5. Jendevi
    Antworten:
    4
    Aufrufe:
    421
    Jendevi
    01.08.2011