Batterie-Probleme MBP seit 10.4.7 ?!

  1. TechMac

    TechMac Thread Starter

    Fettes Problem:
    Seit kurzem habe ich das Combo-Update 10.4.7
    Und jetzt schaltet das MBP nach einiger Zeit einfach aus.
    Das erste mal fiel es mir auf, da war der Batterie-Status noch bei 35 %.
    Es gab nicht mal einen Hinweis, dass man bald an das Stromnetz muss.
    Gut, dann habe ich die Batterie aufgeladen.
    Die Dauer des Aufladens betrug ca. 2 St. 20 Min.
    Dann wieder ohne Netzstromstecker gestartet. Nach knapp über einer Stunde schaltete sich das Gerät wieder einfach aus. Die Helligkeit des Displays war auf 50 % und die Battery-Life war bei 61 Prozent.
    Der Batterie-Leuchter-Tester bei der Batterie zeigte keinen einzigen Lichtpunkt. Batterie entnommen. Kurz gewartet, Batterie wieder reingesetzt. Siehe da auf einmal leuchteten 3 Lichterpunkte bei der Batterie.
    Ich startete das MBP und nur wenige Minuten, Gerät einfach wieder abgeschaltet.
    Dann wieder gestartet und schon während des Hochfahrens geht das Gerät einfach aus.
    Ich versteh gar nichts mehr. Diese Probleme hatte ich vor dem Update definitiv nicht. Oder kann es nur Zufall sein, dass jetzt die Batterie spinnt, egal ob ich das Update geladen habe, oder nicht.
    (Wahnsinn, erst das Fiepen-Problem, gelöst von 10.4.7 und jetzt Battery Problem. Mein nächster Rechner wird wahrscheinlich kein Apple mehr.) Wahrscheinlich muss ich wieder ein Viertel-Jahr warten bis da was geschieht und ich bekomme wieder einige Wechsel an Batterien, da es ja kein offizielles Statement von Apple gibt.)
    Gut gleich werde ich die Batterie wieder ein setzten und schauen, was passiert.

    Hat einer eine Ahnung, was der Ursprung des Problems ist?

    Techmac
     
    TechMac, 02.07.2006
  2. NewMacer

    NewMacerMacUser Mitglied

    Mitglied seit:
    16.06.2004
    Beiträge:
    661
    Zustimmungen:
    3
    und sowas wie pram reset usw. hilft auch nicht?
     
    NewMacer, 02.07.2006
  3. TechMac

    TechMac Thread Starter

    Was ist ein Prem-Reset?

    TEchmac
     
    TechMac, 02.07.2006
  4. YoungApple

    YoungAppleMacUser Mitglied

    Mitglied seit:
    01.04.2006
    Beiträge:
    1.978
    Zustimmungen:
    166
    Ein MBP der ersten Prodkuktionswochen? Dann schau mal hier.
     
    YoungApple, 02.07.2006
  5. TechMac

    TechMac Thread Starter

    Diesen Reset habe ich gemacht. Ohne Erfolg. Wegen dem Threat, den YoungApple erwähnt, kenne ich, aber ich ziehe keinen Parallele. Da mein Problem erst jetzt anscheinend mit dem Update 10.4.7 erscheint.
    Ich bin ratlos.

    Techmac
     
    TechMac, 02.07.2006
  6. TechMac

    TechMac Thread Starter

    Tja, meine Batterie scheint wohl voll fertig zu sein.
    Ich habe ordnungsgemäss die Batterie geladen.
    Kaum nach 10 Minuten, kein Strom mehr, schaltet sich das MBP einfach ab.
    Die Minileuchten zeigen mir nur noch ein leichte flackernde Leutcheiode.
    Logisch kann ich mir absolut keinen Reim machen.
    Liegt es jetzt an dem Update oder ist es einfach die Batterie, die kaputt ist.

    Hat jemand auch solche Probleme?
    Weiss jemand Rat? (Den Pram-Test habe ich schon gemacht.)

    Techmac
     
    TechMac, 02.07.2006
Die Seite wird geladen...
Ähnliche Themen - Batterie Probleme MBP
  1. timeforoldman
    Antworten:
    7
    Aufrufe:
    171
  2. philpulse
    Antworten:
    10
    Aufrufe:
    355
    Raschie
    01.02.2017
  3. flipsy
    Antworten:
    4
    Aufrufe:
    201
    MineCooky
    19.01.2017
  4. Herofighter
    Antworten:
    2
    Aufrufe:
    311
    Herofighter
    21.04.2015
  5. Schwadii
    Antworten:
    1
    Aufrufe:
    399
    Junior-c
    14.07.2007