Benutzerdefinierte Suche

bad group name / Apache Problem

  1. kc75

    kc75 Thread StarterMacUser Mitglied

    Mitglied seit:
    05.08.2003
    Beiträge:
    8
    Zustimmungen:
    0
    Hi,
    ich hab mir nen MACmini(1,42;1GB RAM;80GB FP) gekauft und bin soweit mehr als zufrieden.
    Da ich vorher schon jahrelang mit MAC OS 9 gearbeitet habe wurde es Zeit mal was neues zu testen. MAC OS X Tiger 10.4.3...

    Soweit alles klar... nun versuch ich schon seit 2 Tagen nen webserver mit php und mysql zum laufen zu bringen... auch die FAQs und TUTs hier im Forum brachten mir nichts... MAMP fält aus da ich ne eigene Serverumgebung haben will... hab am PC immer nen WAMP zum laufen gebracht... nur am MAC scheiterts gewaltig...
    bzw. jetzt läßt sich der webserver nicht einmal mehr starten???
    Und nochmal neu installieren hab ich auch keinen Bock mehr (wär dann schon das 4te mal)

    versuche mit apachectl/graceful bringen immer bad group name
    ändere ich dann denn group name ... bringt er dasselbe....aarrgghhh..

    need help... bin schon am verzweifeln mit dem "Kleinen" hier...
    WO und Wie kann ich die Gruppen mit Users definieren/einstellen???

    Danke im voraus.

    grz.chris
     
    kc75, 02.11.2005
  2. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.178
    Zustimmungen:
    3.895
    warum startest du den apache nicht mit den systemeinstellungen/sharing/personal web sharing?
     
    oneOeight, 02.11.2005
  3. kc75

    kc75 Thread StarterMacUser Mitglied

    Mitglied seit:
    05.08.2003
    Beiträge:
    8
    Zustimmungen:
    0
    ging nicht... (blieb immer grau)
    da in der httpd.conf ja immer user www und group www (so sollte es ja auch funktionieren) eingerichtet war...
    hab jetzt mit SharePoints die Group und den user wieder neu zugeteilt,
    die httpd.conf neu konfiguriert ... schon klappts auch wieder...

    auch mit Sharing/personal web
    PHP &MySQL sind auch schon druff.... :D

    Trotzdem Danke...

    grz.chris
     
    kc75, 02.11.2005
Die Seite wird geladen...
Ähnliche Themen - bad group name
  1. StephanSch
    Antworten:
    2
    Aufrufe:
    2.020
    StephanSch
    11.03.2007
  2. Tobik
    Antworten:
    6
    Aufrufe:
    534
  3. pixeltraum
    Antworten:
    3
    Aufrufe:
    1.968
    pixeltraum
    18.10.2005
  4. Neddi
    Antworten:
    0
    Aufrufe:
    331
  5. archelon
    Antworten:
    2
    Aufrufe:
    489