Auf meinem G4 1.25Ghz geht gar nichts

  1. Felidae

    Felidae Thread Starter MacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo Leute
    Bitte helft mir mal.
    Habe mir Demo von Rayman 3 und Call of Duty runtergeladen.
    Auf meinem PM G4 1.25Ghz,768Mb Ram, Ati 9000 Pro 64Mb läuft es zwar aber man erkennt gar nichts! Scheiss grafik, ziemlich dunkel, ziemlich rot.
    Macht die 9000 Pro bei so neuen Spielen schon schlapp ? Kann doch nicht sein. Oder muss ich irgend eine Einstellung ändern?

    Danke , Felidae
     
  2. basti2701

    basti2701 MacUser Mitglied

    Mitglied seit:
    03.11.2003
    Beiträge:
    867
    Zustimmungen:
    0
    hm, also an der performance deines setups kann es nicht liegen.

    das problem liegt vielleicht direkt bei der grafikkarte. schon mal einen aktuellen treiber probiert? hardwaretest?

    grüße,

    basti2701
     
  3. Felidae

    Felidae Thread Starter MacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    13
    Zustimmungen:
    0
    Spezielle Treiber gibt es wohl für Panther noch nicht aber ich habe das ATI Displays 4.4 für Panther installiert. Der TFT ist übrigens ein Formac 17" .
    Woran kann es denn noch liegen?
    Auf der Ati Seite steht was von :"nicht den Apple Auto Updater benutzen."??

    Gruß Felidae
     
  4. basti2701

    basti2701 MacUser Mitglied

    Mitglied seit:
    03.11.2003
    Beiträge:
    867
    Zustimmungen:
    0
    sind das denn die einzigen spiel, bei denen das problem auftaucht? probier mal noch ein paar andere aus.

    mehr kann ich dir leider nicht dazu sagen :-(.

    aber vielleicht findet sich ja noch jemand anderes..

    grüße,

    basti2701
     
Die Seite wird geladen...