Auf einmal Probleme mit Logitech BT Mouse

picknicker1971

Mitglied
Thread Starter
Mitglied seit
05.06.2005
Beiträge
3.288
Ich habe eine Logitech Maus K720 über ein Jahr lang ohne Probleme an meinem Setup betreiben können.
Von heute auf morgen macht sie Probleme und reagiert nicht mehr. Und manchmal, aber seltner, fängt auch die Tastatur K780 an zu spinnen

Ich habe:
Batterie gewechselt
Maus gelöscht und neu verbunden
Neustart
Nichts am Setup verändert - keine neuen (USB3) Geräte angeschlossen, im Raum, ....

Jemand eine Idee?
 

iQuaser

Mitglied
Mitglied seit
25.07.2008
Beiträge
524
Nein. Aber so ging es mir bei der MX Anywhere 2s auch, mich hat das so frustriert, dass ich mittlerweile wieder einen Unifying-Empfänger dran habe... seitdem keine Probleme
 

picknicker1971

Mitglied
Thread Starter
Mitglied seit
05.06.2005
Beiträge
3.288
Wenn ich mich nicht täusche sind die Probleme mit 10.15.5 Update gekommen.....
 

Verdeboreale

Mitglied
Mitglied seit
21.11.2018
Beiträge
518
Meine MX anywhere läuft bei mir auch ohne Probleme. Und zwar mit Empfänger. Catalina mit neuestem Update.
 

iQuaser

Mitglied
Mitglied seit
25.07.2008
Beiträge
524
Meine MX anywhere läuft bei mir auch ohne Probleme. Und zwar mit Empfänger. Catalina mit neuestem Update.
Wir reden hier auch nicht von Problemen mit dem Unifying-Empfänger, sondern von einer Bluetooth-Verbindung
 

ERNIE_ms

Mitglied
Mitglied seit
02.02.2018
Beiträge
108
Ich bin mir nicht sicher, ob das mit BT zusammenhängt. Ich habe seit Catalina auch gelegentlich mit einer hakenden/stotternden Logitech-Maus (via USB-Hub) zu kämpfen. Schließe ich den Mausempfänger direkt an einen USB-Port des Rechners an oder starte den Mac neu, ist alles wieder gut.
 

picknicker1971

Mitglied
Thread Starter
Mitglied seit
05.06.2005
Beiträge
3.288
Wie gesagt hatte ich bis vor kurzem über keine Probleme via BT und ohne Dongle gehabt...
 

Verdeboreale

Mitglied
Mitglied seit
21.11.2018
Beiträge
518
Deine Probleme möchte ich haben...
 

picknicker1971

Mitglied
Thread Starter
Mitglied seit
05.06.2005
Beiträge
3.288
Nach dem das ganze unerträglich wurde, habe ich die Maus & Tastatur von BT auf den Unifying Empfänger gewechselt - es ist besser aber auch vereinzelt Aussetzer.
Ich hab dann mal eine Magic Mouse verbunden und hatte auch starke Probleme.
Bin ratlos und genervt...
 

picknicker1971

Mitglied
Thread Starter
Mitglied seit
05.06.2005
Beiträge
3.288
Es geht hier (für mich) weiter.
Nach dem der Unifying-Empfänger auch nicht die Lösung war, wollte ich zurück auf BT Verbindung.
Mit der Maus hat das auch anstandslos geklappt.
Tastatur ist ein Problem. Ich habe diese über die Unifying-SW entkoppelt, aber die Tastatur erscheint auf keinem der 3 Kanälen im Pairing Modus im BT-Kontrollfeld meines Macs.

Gibt es irgendeine magische Tastenkombination, welche die Tastatur resettet?
 

picknicker1971

Mitglied
Thread Starter
Mitglied seit
05.06.2005
Beiträge
3.288
Was schräg ist, das wie gesagt die Tastatur nicht mehr mit BT koppelbar ist und einfach nicht erscheint...
Als ob die jetzt auf Unifying programmiert ist - sehr nervig alles.
im Netz finde ich keine Hinweise. Logitech Support ist ein Witz...
 

Verdeboreale

Mitglied
Mitglied seit
21.11.2018
Beiträge
518
Gibt es eine Möglichkeit, die Tastatur via Kabel ein Mal zu koppeln? Die müsste doch einen USB-Port haben, oder?
 

Verdeboreale

Mitglied
Mitglied seit
21.11.2018
Beiträge
518
Dann wird es in der Tat langsam blöd. Entweder Dein BT-Modul ist hinüber oder (wahrscheinlicher), Du hast eine massive Störquelle in der Nähe.
 
  • Gefällt mir
Reaktionen: dg2rbf und picknicker1971
Oben