Auf einmal alles weg ???

  1. formstabil

    formstabil Thread StarterMacUser Mitglied

    Mitglied seit:
    07.03.2006
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo,

    ich hab ein riesiges Problem mit meinem ibook G4. Ich hab mir heute ein Programm runtergeladen, um streams aufzunehmen.
    Irgendwann hab ich dann festgestellt, dass meine ganzen Lesezeichen im Firefox verschwunden waren. Hat mich natürlich gewundert, aber panisch wurde ich erst, als ich keine Mails mehr mit dem thunderbird abrufen konnte, weil scheinbar alles weg war.
    Ich dachte, ich versuch erstmal einen Neustart. Nachdem Neustart sieht nun alles so aus, als hätte ich das Betriebssystem ganz neu installiert.
    Kann mir jemand von Euch weiterhelfen?
    Gerade Heute dachte ich noch, dass eine Datensicherung mal fällig wäre und dann passiert sowas. Die Ordner mit meinen ganzen Daten sind aber noch vorhanden und die Programme, die ich installiert habe funktionieren auch alle noch. Nur die Daten, die ich direkt auf den Desktop abgelegt habe, sind nicht mehr da.
    Ich bin noch Anfänger mit Mac os x und hab wirklich keine Ahnung, was nun passiert ist.
    Kann mir jemand von Euch sagen, was da los ist? Hilfeee

    viele Grüße
    formstabil
     
    formstabil, 07.03.2006
  2. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    du hast scheinbar einen neuen Benutzer angelegt. Kannst du die Files in den Ordnern auch oeffnen oder haben die ein kleines Verbotsschild im Icon ?
     
    lundehundt, 07.03.2006
  3. formstabil

    formstabil Thread StarterMacUser Mitglied

    Mitglied seit:
    07.03.2006
    Beiträge:
    8
    Zustimmungen:
    0
    Vielen Dank für die schnelle antwort!
    Ich hab mal kurz durchgeclickt und soweit konnte ich alle Dateien öffnen, hab nirgendwo ein verbotsschild gesehen. Mit dem Verbotsschild meinst du doch so einen kleinen roten Kreis am Icon, oder?
     
    formstabil, 07.03.2006
  4. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    ja, den meine ich. Als wer bist du denn an dem Rechner angemeldet und hast du einen 2ten Benutzer account ?
     
    lundehundt, 07.03.2006
  5. formstabil

    formstabil Thread StarterMacUser Mitglied

    Mitglied seit:
    07.03.2006
    Beiträge:
    8
    Zustimmungen:
    0
    Ich hab mich mit meinem Namen angemeldet, als ich das Betriebssystem installiert habe, seitdem habe ich nichts dran gemacht. Ich kann mich auch nicht daran erinnern, einen neuen Benutzer angelegt zu haben. Wie kann ich das denn nachsehen?
     
    formstabil, 07.03.2006
  6. formstabil

    formstabil Thread StarterMacUser Mitglied

    Mitglied seit:
    07.03.2006
    Beiträge:
    8
    Zustimmungen:
    0
    Library kann ich übrigens auch nicht öffnen, da steht es wurde kein Alias zugewiesen. Vielleicht hilft das bei der Fehlersuche weiter?

    Mir ist noch etwas aufgefallen: Wenn ich in der Menüleiste oben auf den Apfel gehe, dann steht ganz unten im Menü *mein Name* abmelden. Also kein anderer Benutzer oder so.
     
    formstabil, 07.03.2006
  7. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    sind alle Ordner in deinem Home Verzeichnis (das mit dem Haeusschen Icon) da wo sie sein sollen und haben auch den Entsprechneden Inhalt - also deine Dateien?

    Fehlen die nur Dateien von deinem Desktop und welche Library laesst sich nicht oeffnen ? Was fuer ein Programm hast du dir da runter geladen? Du kannst als erste Massnahme mal ueber das Festplattendienstproramm die Rechte reparieren lassen.
     
    lundehundt, 07.03.2006
  8. formstabil

    formstabil Thread StarterMacUser Mitglied

    Mitglied seit:
    07.03.2006
    Beiträge:
    8
    Zustimmungen:
    0
    Wenn ich den Finde öffne, dann steht kein Häuschen da. Ich bin mir nicht sicher, ob ich es versehentlich verschoben habe. Es ist aber ein Ordner mit meinem Namen da, indem sind dan sämtliche Unterordner, die vorher auch da waren. In dem Ordner befinden sich auch die Standart-Ordner wie "Dokumente", "Filme", "Bilder" ,... Also die Ordner, die normalerweise auch in der linken Spalte vom Finder-Fenster stehen.
    Wenn ich nun oben auf das Festplatten-Icon clicke, anschließend auf Benutzer, dann ist da das Häuschen mit meinem Vornamen, allerdings fast ohne Inhalte. Ich denek die Inhalte, die in dem jeweiligem Ordner stehen, sind standart, z.B. sowas wie ein Ordner namens "Updater" unter Documents. Lediglich auf dem Desctop steht eine Datei und zwar das Programm was ich mir runtergeladen habe, Audio HiJack Pro. Und im Ordner Musik befindet sich eien Datei, die ich mit diesem Programm aufgenommen habe, sonst ist nichts da.
    Ich glaube schon, dass mir nur die Dateien auf dem Desktop fehlen. Wie mache ich das denn mit dem Rechte reparieren?
     
    formstabil, 07.03.2006
  9. TirasX

    TirasXMacUser Mitglied

    Mitglied seit:
    01.04.2005
    Beiträge:
    98
    Zustimmungen:
    0
    welche Ordner hast du in Benutzer unter Macintosh HD?
     
    TirasX, 07.03.2006
  10. formstabil

    formstabil Thread StarterMacUser Mitglied

    Mitglied seit:
    07.03.2006
    Beiträge:
    8
    Zustimmungen:
    0
    Direkt im Ordner Benutzer der Macintosh HD steht ein Häuschen mit meinem Namen und ein Ordner "Für alle Benutzer".
    In dem Ordner mit dem Häuschen und meinem Namen sind die Ordner Bilder, Documents, Library, Musik und Schreibtisch.
     
    formstabil, 07.03.2006
Die Seite wird geladen...
Ähnliche Themen - Auf einmal alles
  1. Junaid
    Antworten:
    6
    Aufrufe:
    152
    OmarDLittle
    30.06.2017
  2. johnpham
    Antworten:
    4
    Aufrufe:
    454
    bjoern07
    07.03.2017
  3. bluesaturn
    Antworten:
    10
    Aufrufe:
    357
  4. Sheerwood
    Antworten:
    17
    Aufrufe:
    882
  5. VincentHenri
    Antworten:
    31
    Aufrufe:
    1.328
    HansAmStrand
    27.12.2016