Audio Problem am neuen Mac Mini! bitte helfen!

  1. Mc Cana

    Mc Cana Thread Starter MacUser Mitglied

    Mitglied seit:
    12.08.2006
    Beiträge:
    115
    Zustimmungen:
    0
    Hallo userz!

    Hab mir gestern'n neuen Mac mini 1,6 due 2 gb ram 80gb + 250gb ex. gekauft! Alles is super bin positiv überrascht vom os x! doch ein richtig fettes problem hab ich!

    Ich will ja skypen und in meinem kleinen Zimmerstudio damit aufnehmen, doch habe ich meinen Kopfhörer an der Kopfhörerbuchse (am mini), so hör ich zwar Itunes, also kann mit itunes musik hören, jedoch nicht auf youtube.com oder google.vide.com mir video MIT TOn anschaun, die videos kommn, aber der Ton nicht!
    Ich hab ja das Behringer fca202, stecke ich da meinen Kopfhörer ein höre ich itunes und den sound der onlinevideo! das wäre ja gut, doch dann kommt der Punkt, dass ich, wenn ichs am Behringer angesteckt hab nur auf einem ohr höre und das ganze auch nicht in voller lautstärke!!!!!

    bitte helft mir!!

    hier mein Behringer Mixer 802 -> Audiointerface Behringer fca202 -> Mac Mini
    www.bennolincke.com/DSC00497.JPG
     
    Mc Cana, 01.09.2006
    #1
  2. phonaut

    phonaut MacUser Mitglied

    Mitglied seit:
    10.11.2004
    Beiträge:
    272
    Zustimmungen:
    5
    Huhu,

    mach mal ein Bild von deiner Audio-Midi-Konfiguration.
    War bei den beiden geschilderten Szenarios, jedes mal die Behringer Soundkarte dran?
    Funktioniert denn das skypen oder gehen nur youtube.com nicht?
     
    phonaut, 01.09.2006
    #2
  3. Elektrovoice

    Elektrovoice MacUser Mitglied

    Mitglied seit:
    25.01.2005
    Beiträge:
    45
    Zustimmungen:
    2
    Wahrscheinlich ist in der Audio-Midi-Konfig bei Audio-Output das Format 96000,0 Hz eingestellt. Stell das dann einfach auf 44100,0 Hz, dann sollte alles wieder gehen.
     
    Elektrovoice, 01.09.2006
    #3
  4. Mc Cana

    Mc Cana Thread Starter MacUser Mitglied

    Mitglied seit:
    12.08.2006
    Beiträge:
    115
    Zustimmungen:
    0
    nein das is auf 44100,0

    ja skypen geht, wenn ichs am wie gesagt behringer fca hab aber eben kommt der sound nur auf einer seite!
     
    Mc Cana, 01.09.2006
    #4
  5. phonaut

    phonaut MacUser Mitglied

    Mitglied seit:
    10.11.2004
    Beiträge:
    272
    Zustimmungen:
    5
    itunes läuft auf beiden Ausgängen (mac mini und behringer) korrekt?
    nur andere Programme tun es nicht?
    Ich würde mal vorschlagen, du ziehst das Behringer ab und versuchst erst mal alles am mini zum laufen zu bringen.
    und mach doch mal bitte einen Screenshot deiner Audio-Midi-Konfiguration.
     
    phonaut, 02.09.2006
    #5
  6. tequilo

    tequilo MacUser Mitglied

    Mitglied seit:
    25.09.2004
    Beiträge:
    707
    Zustimmungen:
    13
    könnte es sein, dass für den audio stream Deiner inet- Videos noch ein spez. audio encoder benötigt wird, den das fca202 versucht zu emulaten und diesen dann mono versucht abzuspielen?
     
    tequilo, 03.09.2006
    #6
Die Seite wird geladen...
Ähnliche Themen - Audio Problem neuen
  1. Herr Angler
    Antworten:
    16
    Aufrufe:
    1.062
    Herr Angler
    29.07.2014
  2. Magicforce
    Antworten:
    8
    Aufrufe:
    1.617
    Clemens49
    02.07.2012
  3. Danilson
    Antworten:
    2
    Aufrufe:
    1.208
    Danilson
    25.06.2011
  4. arjadeko
    Antworten:
    6
    Aufrufe:
    896
    arjadeko
    27.02.2011
  5. anagroove
    Antworten:
    0
    Aufrufe:
    643
    anagroove
    13.05.2008