Audacity hallt...!

N24

Mitglied
Thread Starter
Mitglied seit
07.10.2004
Beiträge
126
Hallo Leute

wie bekomme ich folgendes Problem in den Griff?

habe eine etwas längere AIFF-Datei in Audacity geladen. Beim abspielen klingt es so als wenn rechter und linker Kanal zeitversetzt abgespielt werden, mit dem Resultat dass es "hallt"..... wie kann ich das wieder normaliesieren???

Vielen Dank für eure Antworten....

n.
 

shortcut

Mitglied
Mitglied seit
26.04.2004
Beiträge
2.949
klingt so als ob du eine split stereo-datei etwas phasenverschoben eingeladen hättest. wenn du an das orginalfile heran kommst, versuche mal die datei als joint stereo-datei zu exportieren und sie danach in audacity zu importieren.
 

N24

Mitglied
Thread Starter
Mitglied seit
07.10.2004
Beiträge
126
... und wie geht das????

LG

n.
 

oneOeight

Mitglied
Mitglied seit
23.11.2004
Beiträge
54.608
nimm einfach das timeshift modul und korrigier das delay auf einer der beiden spuren...
 

shortcut

Mitglied
Mitglied seit
26.04.2004
Beiträge
2.949
N24 schrieb:
... und wie geht das????
öffne dein file mal im quicktime-player und geh in die file-informationen. wenn dort split-stereo-datei steht, benötigst du einen audio-editor, in dem du die datei phasengenau untereinander legen und als joint stereo-file exportieren kannst.

kann es vielleicht auch sein, dass du womöglich einfach einen effekt in audacity aktiviert hast und den einfach vergessen hast, zu deaktivieren?
 

N24

Mitglied
Thread Starter
Mitglied seit
07.10.2004
Beiträge
126
...werd ich heute abend probieren. vielen dank erst mal für eure tips!

melde mich ob es geklappt hat....

LG

n.