ATI Treiber Mac OS 9 für Radeon 9000 Pro

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von didimac, 26.03.2007.

  1. didimac

    didimac Thread Starter MacUser Mitglied

    Beiträge:
    431
    Medien:
    1
    Zustimmungen:
    46
    Mitglied seit:
    19.03.2007
    Hallo zusammen, ich versuche seit einiger Zeit erfolglos, meinen alten PM G4 (400 mit Sonnet 1 GHz) mit Mac OS 9 zum Laufen zu bringen. Leider stockt er nach dem Startvorgang (mit 9.2) oder wacht nicht mehr aus dem Ruhezustand auf (mit 9.1). Nun habe ich unpassende Treiber für meine Radeon 9000 Pro MacEdition im Verdacht. Die Installations-CD habe ich nicht mehr, und ATI bietet keine OS 9-Treiber mehr an. Auch sonst im www habe ich keine gefunden. Kennt jemand einen Link, wo man die noch downloaden kann? Vielen Dank schon mal.
     
  2. BlueCougar

    BlueCougar MacUser Mitglied

    Beiträge:
    2.814
    Zustimmungen:
    181
    Mitglied seit:
    02.06.2006
  3. didimac

    didimac Thread Starter MacUser Mitglied

    Beiträge:
    431
    Medien:
    1
    Zustimmungen:
    46
    Mitglied seit:
    19.03.2007
    Guten Morgen. Vielen Dank für die schnelle Antwort und den Link. Der funktioniert leider nicht mehr. Alle OS9-Treiber-Links, die irgendwie zu ATI führen, laufen mittlerweile ins Leere. Wenn es dir nicht zu viel Mühe macht, mir den Treiber zu mailen, das wäre supernett.
     
  4. BlueCougar

    BlueCougar MacUser Mitglied

    Beiträge:
    2.814
    Zustimmungen:
    181
    Mitglied seit:
    02.06.2006
    Dann schicke mir bitte mal ne PN mit deiner Mailadresse, ich kram schon mal die CD raus...
     
  5. BlueCougar

    BlueCougar MacUser Mitglied

    Beiträge:
    2.814
    Zustimmungen:
    181
    Mitglied seit:
    02.06.2006
    Hallo noch mal,

    irgendwie zickt Mail rum, oder Web.de oder ich bin noch zu müde....

    Bitte mal ne kurze Info ob was angekommen ist...

    EDIT: Sorry, jetzt scheint es durchgegangen zu sein (und du hast den Treiber gleich 2 mal...)
    Ach, es ist einfach zu früh....
     
    Zuletzt bearbeitet: 26.03.2007
  6. didimac

    didimac Thread Starter MacUser Mitglied

    Beiträge:
    431
    Medien:
    1
    Zustimmungen:
    46
    Mitglied seit:
    19.03.2007
    Ist wohl behalten hier angekommen. Vielen Dank!
     
  7. BlueCougar

    BlueCougar MacUser Mitglied

    Beiträge:
    2.814
    Zustimmungen:
    181
    Mitglied seit:
    02.06.2006
    Gerne :)
     
  8. alldie

    alldie MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    08.01.2007
    Hallo zusammen, ich versuche seit einiger Zeit erfolglos, meinen alten PM G4 (400 mit Sonnet 1 GHz) mit Mac OS 9 zum Laufen zu bringen. Leider stockt er nach dem Startvorgang (mit 9.2) oder wacht nicht mehr aus dem Ruhezustand auf (mit 9.1). Nun habe ich unpassende Treiber für meine Radeon 9000 Pro MacEdition im Verdacht.

    Ich habe die selben Schwierigkeiten im G4/400 AGP allerdings ohne Sonnet Upgrade. Könntest du mir den Treiber für die ATI Radion 9000 Pro MacEdition ggf. zumailen?

    Gruß alldie
     
  9. thedoctor45

    thedoctor45 MacUser Mitglied

    Beiträge:
    58
    Zustimmungen:
    5
    Mitglied seit:
    18.04.2007
    @alldie: das kann aber auch an deinem Prozessorupgrade liegen.
    Hast du die Sonnet Tools von der Installations-CD in den Systemordner kopiert?
    Ist es ein Dual oder ein Single Core upgrade was du installiert hast?
    Dual Core Systeme brauchen für OS9 eine Multiprocessing Erweiterung um stabil zu laufen.

    Falls es nicht am CPU-Upgrade liegt würde ich warscheinlic auch auf die Grafikkarte tippen.

    Ich lade das Installationsprogramm von der Original 9000er Software-CD am Wochenende hoch und poste den Link hier.

    lg
    thedoctor45
     
  10. thedoctor45

    thedoctor45 MacUser Mitglied

    Beiträge:
    58
    Zustimmungen:
    5
    Mitglied seit:
    18.04.2007
    Hier ist wie versprochen das Installationsprogramm:

    lg
    Jan
     
Die Seite wird geladen...

Diese Seite empfehlen