Ati Radeon 9600 Pro im Power Mac G4 1,25 Ghz

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von music-anderson, 05.01.2006.

  1. music-anderson

    music-anderson Thread Starter MacUser Mitglied

    Beiträge:
    214
    Zustimmungen:
    1
    Mitglied seit:
    23.09.2005
    Wie sieht es aus mit einer Grafikkarte Ati 9600 Pro im Power Mac G4 1,25 Ghz ?
    Habe gehört das das Netzteil so seine Probleme damit hätte, stimmt das ?
    Müsste ich mir erst ein neues Netzteil mit mehr Power einbauen ?
    Und wo würde ich dieses Netzteil bekommen ?
    Vielen Dank für eure Antworten.

    Peter
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.816
    Zustimmungen:
    3.798
    Mitglied seit:
    23.11.2004
    wo hast du das gehört? guck mal auf das netzteil, das hat über 300W und die 9600 hat nicht mal einen extra strom-anschluss...
     
  3. music-anderson

    music-anderson Thread Starter MacUser Mitglied

    Beiträge:
    214
    Zustimmungen:
    1
    Mitglied seit:
    23.09.2005
    Radeon 9600 Pro

    Habe das im Forum MacLife gelesen.
     
  4. king

    king MacUser Mitglied

    Beiträge:
    361
    Zustimmungen:
    0
    Mitglied seit:
    03.06.2003
    nö also das klappt wunderbar ich hatte in meinem aten dual mdd 1000 mhz ne Radeon 9800 Pro drin ohne probleme.

    Die 9600 Pro solltea auf jeden fall laufen
    http://www.cyberport.de/item/1080/996/0/59950/ati-radeon-9600-pro-macpc-256mb-agp-dvi.html
     
  5. simon19xx

    simon19xx MacUser Mitglied

    Beiträge:
    434
    Zustimmungen:
    1
    Mitglied seit:
    17.07.2005
    auf jeden gleich kommt hoffentlich meine 9800er pro
     
Die Seite wird geladen...

Diese Seite empfehlen