Benutzerdefinierte Suche

ATI Radeon 9000 und OS 9.2.2 - incompatibel?

  1. professortiki

    professortiki Thread StarterMacUser Mitglied

    Mitglied seit:
    25.02.2005
    Beiträge:
    378
    Medien:
    1
    Zustimmungen:
    8
    Hab mir grad einen gebrauchten G4 450 MHz geholt. Scheint gut zu laufen, aber sobald ich vom vor-installierten OS9.04 auf 9.2.2 upgedatet hatte, gab's Probleme. Nach Abschalten der div. Systemerweiterungen aus dem ATI Accelerator Umfeld ging's dann wieder, nur findet halt überhaupt keine Grafikbeschleunigung mehr statt, sodass die Grafik jetzt lahmer läuft als mit der ATI Rage 128... Kennt jemand das Problem? Gibt's dafür aktuelle Systemerweiterungen oder Treiber oder ist die Karte einfach mit 9.2.2 nicht zu betreiben? Ich brauch OS9 halt, um diverse Audio-Sachen laufen zu lassen.
     
    professortiki, 24.01.2006
  2. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.186
    Zustimmungen:
    3.899
    oneOeight, 24.01.2006
  3. professortiki

    professortiki Thread StarterMacUser Mitglied

    Mitglied seit:
    25.02.2005
    Beiträge:
    378
    Medien:
    1
    Zustimmungen:
    8
    Die Seite hatte ich schon gefunden, dort aber keine Antwort bekommen. Ich schätze, die Karte, die ich habe, ist NICHT die 9000 Pro Mac, sondern eine geflashte PC-Karte. Ich schätze, das heisst dann, dass es nicht geht. Ich hatte gehofft, dass hier vielleicht jemand das Problem kennt und irgendeinen Drumherumweg weiss.
     
    professortiki, 24.01.2006
  4. professortiki

    professortiki Thread StarterMacUser Mitglied

    Mitglied seit:
    25.02.2005
    Beiträge:
    378
    Medien:
    1
    Zustimmungen:
    8
    Bingo! Ich nehm alles zurück! Hatte garnicht gesehen, dass da ein D/L-Link war. Neuer Treiber funktioniert super! Super! Danke, dass Du geholfen hast - ohne dein Posting hätte ich nicht ein ZWEITES Mal gekuckt. Es ist doch eine wahre Freude!
     
    professortiki, 24.01.2006
Die Seite wird geladen...