Archivieren und MAc OSX wieder herstellen? Hat jemand Erfahrung damit?

  1. royalshit

    royalshit Thread Starter MacUser Mitglied

    Mitglied seit:
    27.06.2005
    Beiträge:
    101
    Zustimmungen:
    0
    Hi
    ich wollte mein Mac OSX neu installieren da mein iMovie nicht richtig funktioniert und mein iMac auch etwas langsam läuft.

    Hat jemand Erfahrungen mit dem Archivieren und Installieren?
    Man kann das ja von der CD aus so machen.

    Bleiben dann alle Programme die ich zusätzlich so installiert hab einfach da?
    Und mein Mail Account bzw. alle Dateien die ich so unte rmeinen Bildern hab und so?
    Oder muss ich die vorher alle sichern?

    Wär nett wenn mir jemand antworten würde.
     
  2. benjii

    benjii MacUser Mitglied

    Mitglied seit:
    02.03.2005
    Beiträge:
    2.414
    Zustimmungen:
    185
    Ja, klar, alles bleibt erhalten, du musst nur die Option zum Beibehalten der Benutzer und Netzwerkeinstellungen auswählen.

    Näheres hier:

    http://docs.info.apple.com/article.html?artnum=107120

    Nach rund 40 Minuten kannst du mit dem neuen System weiterarbeiten wie zuvor. Aber: In Sachen Geschwindigkeit wirst du nichts merken. Es ist nicht so bei OS X, dass das System durch häufige Benutzung oder viele Programm-Installationen langsamer wird.
     
  3. benjii

    benjii MacUser Mitglied

    Mitglied seit:
    02.03.2005
    Beiträge:
    2.414
    Zustimmungen:
    185
    Aber, noch was: Backup empfiehlt sich IMMER.
     
  4. royalshit

    royalshit Thread Starter MacUser Mitglied

    Mitglied seit:
    27.06.2005
    Beiträge:
    101
    Zustimmungen:
    0
    Ok.Aber das mein iMovie wieder funzt ist doch dann möglich oder?
    Und bei Photo Booth geht auch mein Pop-Art Effekt nicht. Das könnte doch dann auch wieder gehen oder?

    Bleiben allso alle Einstellungen die ich jetzt habe wie sie sind?
    So das ich nix verliere und einfach nach der Installation so wie alles jetzt ist weitermachen kann??
     
  5. bernie313

    bernie313 MacUser Mitglied

    Mitglied seit:
    20.08.2005
    Beiträge:
    22.135
    Zustimmungen:
    2.390
    Bevor du neuinstallierst probiere es doch mal mit einem anderen benutzer, sollte iMovie und PhotoBooth damit laufen, bringt der Neuinstall eventl nicht viel, da der Fehler dann in deinem Benutzer begraben liegt und eventl. wieder auftritt.
    Denn alles ist so wie bisher, und durch den Archivinstall hast du auch dein altes System archiviert, dort kannst du dann eventl. fehlende treiber nachinstallieren.
     
  6. benjii

    benjii MacUser Mitglied

    Mitglied seit:
    02.03.2005
    Beiträge:
    2.414
    Zustimmungen:
    185
    Du könntest auch mal die Preferences-Dateien der Programme aus der Library holen, in den Papierkorb legen (noch nicht löschen!) und einen Neustart machen. Wenn noch mehr Fehler auftreten, kannst du die alten Preferences-Dateien ja wieder zurück legen.

    Ich hab' die System-DVD jetzt gerade nicht zur Hand. Aber eigentlich müsstest du die Programme, wenn du das willst, auch manuell nachinstallieren können...
     
Die Seite wird geladen...