Apple System Profiler vs. DIMM First Aid: Unterschiedliche Ergebnisse!

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von Ralf Hofmann, 05.02.2006.

  1. Ralf Hofmann

    Ralf Hofmann Thread Starter MacUser Mitglied

    MacUser seit:
    07.05.2004
    Beiträge:
    118
    Zustimmungen:
    0
    Hallo zusammen,

    Difool war so nett, mir [post=1138441]hier[/post] den Link zu DIMM First Aid zu geben. Jetzt hab' ich an zwei G4/400 AGP den Speicher sowohl mit dem originalen Apple System Profiler von OS 9.2.2 und DIMM First Aid geprüft.
    Bei einem der Rechner haben beide Programme unterschiedliche Ergebnisse gezeigt!

    DIMM First Aid hat im Steckplatz DIMM0/J21 ein 256MB Modul erkannt: 7.0 ns PC133-222. Apple System Profiler hat im selben Steckplatz ein 256MB Modul erkannt: PC133 CL2. Ist vermutlich das gleiche mit anderen Worten beschrieben, soweit also o.k.

    Auf DIMM1/J22 und DIMM2/J23 sind auch vergleichbare Module von beiden Programmen erkannt worden (PC100-322S).

    Aber auf DIMM3/J24 stimmt gar nix mehr: DIMM First Aid hat im Steckplatz DIMM0/J21 ein 128MB Modul erkannt: 10.0 ns PC66-222. Apple System Profiler hat im selben Steckplatz ein 128MB Modul erkannt: PC100-333S.

    Welchem Programm kann ich jetzt glauben? Ist das 4. Modul wirklich ein 66MHz Modul (kann's eigentlich nicht sein, der G4 läuft doch mit 100 MHz Bustakt) oder lügt das DIMM First Aid?

    Beim G3/300 b/w haben beide Programme wieder das gleiche angezeigt, jeweils PC66-222 Module.
     
  2. Macmacfriend

    Macmacfriend MacUser Mitglied

    MacUser seit:
    05.10.2005
    Beiträge:
    195
    Zustimmungen:
    0
    Hauptsache sie funktionieren. ;)
     
  3. Ralf Hofmann

    Ralf Hofmann Thread Starter MacUser Mitglied

    MacUser seit:
    07.05.2004
    Beiträge:
    118
    Zustimmungen:
    0
    Hi,

    nee, eben nicht! Wenn da wirklich ein PC66 dabei ist, kann das die Ursache für zeitweise Instabilität sein. Ausserdem bremsen langsamere Module die schnelleren doch aus, oder?
     
  4. Macmacfriend

    Macmacfriend MacUser Mitglied

    MacUser seit:
    05.10.2005
    Beiträge:
    195
    Zustimmungen:
    0
    Dann würde ich eher dem boardeigenen Systemprofiler trauen. Letzte Gewissheit wirst du aber vermutlich erst dann haben, wenn du dir die Beschriftung auf den RAMs anschaust, sofern vorhanden.
     
  5. Ralf Hofmann

    Ralf Hofmann Thread Starter MacUser Mitglied

    MacUser seit:
    07.05.2004
    Beiträge:
    118
    Zustimmungen:
    0
    Hi,

    hab' ich gemacht. Jetzt streckt's mich ja nieder! Es ist tatsächlich ein 66 MHz RAM! Hy57V658020 TC-10 steht auf den Modulen (auf dem Aufkleber steht nix verwertbares) und die sind laut http://home.earthlink.net/~mrob/pub/sdram.html nur 66 MHz schnell.

    Wie in aller Welt kann das sein, dass der Apple-eigene System Profiler so daneben liegt?
     
  6. Macmacfriend

    Macmacfriend MacUser Mitglied

    MacUser seit:
    05.10.2005
    Beiträge:
    195
    Zustimmungen:
    0
    Dann ist doch eigentlich DIMM First Aid der Schlingel, wenn ich dein erstes Posting richtig verstanden habe.
     
  7. Ralf Hofmann

    Ralf Hofmann Thread Starter MacUser Mitglied

    MacUser seit:
    07.05.2004
    Beiträge:
    118
    Zustimmungen:
    0
    Hallo,

    nee, das hat das 4. Modul auf DIMM3/J24 ja richtig erkannt. Der System Profiler hat Mist (nämlich ein 100 MHz Modul) angezeigt.

    Mir ist das darum wichtig, weil ich auf allen Steckplätzen möglichst hochwertige Module (also mit CL2) haben möchte, um die Systemgeschwindigkeit zu optimieren. Und mindestens 100 MHz müssen die dann ja sowieso haben, um kein Risiko bei der Systemstabilität einzugehen.
     
  8. Difool

    Difool Frontend Admin

    MacUser seit:
    18.03.2004
    Beiträge:
    8.142
    Medien:
    30
    Zustimmungen:
    915
    Quelle: http://www.tidbits.com/tb-issues/lang/de/TidBITS-de-575.html

    Und erklärendes dazu: klick

    Interessant jetzt, ob der System Profiler das SPD (Serial Presence Detect) ausliest? Denke nicht. Oder aber es wurde vom Hersteller "fälschlich" reingeschrieben...
     
  9. Ralf Hofmann

    Ralf Hofmann Thread Starter MacUser Mitglied

    MacUser seit:
    07.05.2004
    Beiträge:
    118
    Zustimmungen:
    0
    Hi Difool,

    danke, das wusste ich noch nicht. Erklärt einiges.

    Wenn's falsch 'reingeschrieben wurde, müsste DIMM First Aid ja auch die falschen Werte auslesen und das gleiche anzeigen wie der System Profiler.
    Kann imho also nur bedeuten, dass der System Profiler seine Werte woanders herbekommt. Vielleicht zeigt der im G4 grundsätzlich 100 MHz Module an.
    Im G3 b/w zeigt DIMM First Aid auch tatsächlich 66 MHz Module an und der Rechner läuft damit sogar, obwohl beim G3 b/w der Systembus ja auch 100 MHz schnell ist! Der System Profiler zeigt da nur DIMM an, ohne Geschwindigkeitsangabe.

    Ich hab' aber schon die BootRom-Version 4.28 auf dem G4, imho die letzte Version, die den Rechner OSX-kompatibel machen soll. Dann dürfte der Chip eigentlich offiziell gar nicht akzeptiert werden, oder?

    Jetzt hab' ich grade was gefunden: http://www.macuser.de/forum/showpost.php?p=976603&postcount=15
    Also kann man das voll vergessen, was der System Profiler sagt!
     
    Zuletzt von einem Moderator bearbeitet: 29.12.2016
Die Seite wird geladen...

Diese Seite empfehlen