Apple Remote Desktop 2.1 Problem

  1. defiant

    defiant Thread StarterMacUser Mitglied

    Mitglied seit:
    24.02.2004
    Beiträge:
    5
    Zustimmungen:
    0
    Folgendes Problem hab ich nach Update des Remote Desktops auf die Version 2.1:

    ich habe einen G4 Cube als mp3 Server aufgesetzt und greife gelegentlich per iBook und ARD auf den Cube zu.

    Nach Update des ARD auf dem iBook teilt mir das Programm mit, dass eine alte Version der ARD-Clientsoftware auf dem G4 Cube installiert sei und somit nicht connecten könne.

    wie soll ich jetzt den ARD Client auf dem G4 Cube installieren wenn ich kein Bildschirm habe, den ich für den Cube benützen könnte? :confused:

    weiss wer rat?
    defiant
     
    defiant, 08.11.2004
  2. carnivore

    carnivoreMacUser Mitglied

    Mitglied seit:
    25.06.2003
    Beiträge:
    60
    Zustimmungen:
    0
    Hi ...

    Genau so ist auch mein Setup. Das ist aber alles kein Problem. Schau einfach mal bei dem ARD2.1 in den Menüs nach. Da gibt es einen Punkt, mit dem man den Client auf deinem Cube übers Netz updaten kann. Danach ist wieder alles im Lack. Ging einwandfrei.

    Gruß
    C
     
    carnivore, 11.11.2004
  3. defiant

    defiant Thread StarterMacUser Mitglied

    Mitglied seit:
    24.02.2004
    Beiträge:
    5
    Zustimmungen:
    0
    hat perfekt funktioniert!

    ich danke dir!!! :D

    gruzz
    defiant
     
    defiant, 14.11.2004
Die Seite wird geladen...
Ähnliche Themen - Apple Remote Desktop
  1. DonTom
    Antworten:
    2
    Aufrufe:
    856
  2. Series 60
    Antworten:
    2
    Aufrufe:
    548
    Series 60
    08.01.2010
  3. apfelmaennchen
    Antworten:
    1
    Aufrufe:
    939
    muellermanfred
    07.01.2010
  4. MacJackson
    Antworten:
    0
    Aufrufe:
    640
    MacJackson
    14.03.2009
  5. Pascal78

    Apple Remote Desktop

    Pascal78, 08.03.2008, im Forum: Andere
    Antworten:
    7
    Aufrufe:
    733