App Store update page defekt

oldsierra

Neues Mitglied
Thread Starter
Registriert
06.04.2021
Beiträge
11
Hallo,

Die Update Page im App-Store ist defekt alle anderen normal, wie kann man das reparieren?
Sieht aus wie eine html-page ohne formatierung.
intro-page.png update-page.png
 

Peacekeeper

Aktives Mitglied
Registriert
22.08.2004
Beiträge
7.832
Im Zweifel warten, kommt oft wenn dein Webanbieter DNS-Probleme hat. Oder mal testweise die DNS Server auf beispielsweise Cloudflare umstellen (1.1.1.1)
 

oldsierra

Neues Mitglied
Thread Starter
Registriert
06.04.2021
Beiträge
11
Habe neugestarted und DNS auf 1.1.1.1 geändert, beides ohne Wirkung.
 

Wirt123

Mitglied
Registriert
14.12.2016
Beiträge
73
unter High Sierra habe ich auch das Problem, ich habe es bisher immer lösen können in dem ich, von Update nach Käufe und wieder Update gemacht habe, danach war jedes mal die Darstellung ok.
 

walfreiheit

Aktives Mitglied
Registriert
06.06.2004
Beiträge
31.900
Hast du irgendwelche Firewalls, Werbeblocker etc. installiert?
 

Wirt123

Mitglied
Registriert
14.12.2016
Beiträge
73
Bei mir ist weder FW noch sonst etwas, hab Frisch installiertes OS.
 

YoungApple

Aktives Mitglied
Registriert
01.04.2006
Beiträge
2.722
Das ist seltsam. Du hast High Sierra in der englischen Version installiert. Hast du eine "deutsche" Apple-User-ID oder eine ID, die du in einem anderen Land generiert hast? Bist du mit VPN unterwegs? Wahrscheinlich nicht, aber lieber einmal mehr fragen!
Systemeigene Firewall? Also die im Betriebssystem vorhandene hast du eingeschaltet? Was passiert, wenn du sie ausschaltest?
 

oldsierra

Neues Mitglied
Thread Starter
Registriert
06.04.2021
Beiträge
11
Das ist seltsam. Du hast High Sierra in der englischen Version installiert. Hast du eine "deutsche" Apple-User-ID oder eine ID, die du in einem anderen Land generiert hast? Bist du mit VPN unterwegs? Wahrscheinlich nicht, aber lieber einmal mehr fragen!
Systemeigene Firewall? Also die im Betriebssystem vorhandene hast du eingeschaltet? Was passiert, wenn du sie ausschaltest?
Ja das System ist in der englischen Version installiert, habe ich auf allen Macs so. Wenn Du meinst dass ich die ID local in einem deutschsprachigen Land generiert habe dann ja, aber das ist schon lange her. VPN ist installiert aber ich brauche es selten. Wenn ich den Appstore aufrufe ist es abgeschaltet. Die Firewall habe ich deaktiviert, der Fehler bleibt bestehen. 1 Woche lief das ganze perfekt und seit dem Aufsetzen habe ich nichts mehr installiert.
 

Schiffversenker

Aktives Mitglied
Registriert
25.06.2012
Beiträge
12.087
Bei mir sieht der AppStore seit einigen Tagen genauso aus, aber das Aktualisieren von Programmen funktioniert völlig normal.
Neben oder unter dem kleinen Kästchen ganz rechts am Rand des Screenshots erscheint auch ein Button "updaten". Steht sogar zweimal untereinander.
Ich seh da kein Problem, nur weil die Seite doof aussieht.
 

YoungApple

Aktives Mitglied
Registriert
01.04.2006
Beiträge
2.722
Im Forum von MacTechNews las ich, dass zwei Leute dieselben Probleme mit der Update-Seite des Stores haben. Mit 10.13.6 auf einem iMac von 2011. Könnte also ein Problem mit 10.13.6 sein. Welches OS hast du, @oldsierra, installiert?
 

YoungApple

Aktives Mitglied
Registriert
01.04.2006
Beiträge
2.722
Es gibt nur eine Systemversion weltweit
Ich weiß. Aber ich hatte den Gedankengang, wenn der TE anderssprachig ist, er eventuell aus dem Ausland stammt und vielleicht dann auch eine "ausländische" Apple-ID hat. Ich hatte mal gelesen, dass es mit ausländischen IDs Probleme beim Store gibt. "Mal gelesen" bedeutet, dass ich keine Quelle habe und die Info im Hinterstübchen meines Hirns schwadronierte.
 

oldsierra

Neues Mitglied
Thread Starter
Registriert
06.04.2021
Beiträge
11
Im Forum von MacTechNews las ich, dass zwei Leute dieselben Probleme mit der Update-Seite des Stores haben. Mit 10.13.6 auf einem iMac von 2011. Könnte also ein Problem mit 10.13.6 sein. Welches OS hast du, @oldsierra, installiert?
Ich habe genau 10.13.6 installiert auf einem MacBook Pro Late 2011, das Selbe auch noch auf einem Mac Mini wo die Probleme nicht aufgetreten sind. Auf dem MBPro lief ja alles zuerst perfekt. Was mich wundert ist dass es nur die Update Page betrifft.
 

YoungApple

Aktives Mitglied
Registriert
01.04.2006
Beiträge
2.722
Was mich wundert ist dass es nur die Update Page betrifft.
Ist wirklich seltsam. Aber auf der Update-Seite des Stores gibt es auch immer wieder andere Probleme. Wie z. B. dass der Ladevorgang von Updates mit einer Meldung abgebrochen wird, dass die Software nicht installiert werden konnte. Erst nach mehrmaligem Versuch gelingt es oder wenn man einen Prozess killt. Vielleicht hängt das alles irgendwie zusammen und da ist von Apple Seite her der Wurm drin. Auch wenn das nicht erklärt, warum es auf deinem Mini funktioniert, aber auf dem MBP nicht.
 

Lor-Olli

Aktives Mitglied
Registriert
24.04.2004
Beiträge
9.323
Ich spekuliere mal wild los: Du (oldsierra) hast ein altes Betriebssystem und nutzt keine 2 Faktor Authentifizierung, korrekt?

War bei mir (ich nutze immer noch Mojave) genau so (app Store lief gar nicht mehr korrekt, kein Bezahlen, kein Download möglich). Nach längeren Telefonaten mit Irland (nachdem man mir in D nicht helfen konnte / wollte) hatte ich eine nette und kompetente Lady im übergeordeneten support, die mit mir einige Schritte durchging und nachdem ich die 2FA (ich habe kein smartphone, pah) eingeschaltet hatte, lief nach 48 Stunden wieder alles geschmeidig, manchmal zickt der store noch ein wenig herum - ich muss dann immer zweimal auf den button klicken, aber damit kann ich leben ;). Ich habe viel Software gekauft die den Rechnerwert locker um das doppelte übersteigt, ein Verlust (= neuer account) wäre ein Drama und den hätte ich nicht einfach hingenommen (ich habe da einen sehr kompetenten Anwalt für solche Fragen an der Hand)
 

oldsierra

Neues Mitglied
Thread Starter
Registriert
06.04.2021
Beiträge
11
Ich spekuliere mal wild los: Du (oldsierra) hast ein altes Betriebssystem und nutzt keine 2 Faktor Authentifizierung, korrekt?

War bei mir (ich nutze immer noch Mojave) genau so (app Store lief gar nicht mehr korrekt, kein Bezahlen, kein Download möglich). Nach längeren Telefonaten mit Irland (nachdem man mir in D nicht helfen konnte / wollte) hatte ich eine nette und kompetente Lady im übergeordeneten support, die mit mir einige Schritte durchging und nachdem ich die 2FA (ich habe kein smartphone, pah) eingeschaltet hatte, lief nach 48 Stunden wieder alles geschmeidig, manchmal zickt der store noch ein wenig herum - ich muss dann immer zweimal auf den button klicken, aber damit kann ich leben ;). Ich habe viel Software gekauft die den Rechnerwert locker um das doppelte übersteigt, ein Verlust (= neuer account) wäre ein Drama und den hätte ich nicht einfach hingenommen (ich habe da einen sehr kompetenten Anwalt für solche Fragen an der Hand)
Die 2FA habe ich aktiviert. Ein neuer Account wäre für mich auch ein Drama ebenfalls wegen der Einkäufe. Nun muss ich halt mit der demolierten Seite klar kommen. Das Updaten funktioniert ja, wie gesagt das ganze sieht so aus als ob die css's der Seite nicht gelesen werden könnten. Dafür ist wohl Safari verantwortlich.
 

oldsierra

Neues Mitglied
Thread Starter
Registriert
06.04.2021
Beiträge
11
Ist wirklich seltsam. Aber auf der Update-Seite des Stores gibt es auch immer wieder andere Probleme. Wie z. B. dass der Ladevorgang von Updates mit einer Meldung abgebrochen wird, dass die Software nicht installiert werden konnte. Erst nach mehrmaligem Versuch gelingt es oder wenn man einen Prozess killt. Vielleicht hängt das alles irgendwie zusammen und da ist von Apple Seite her der Wurm drin. Auch wenn das nicht erklärt, warum es auf deinem Mini funktioniert, aber auf dem MBP nicht.
Ich hatte einmal auf dem MacMini die Meldung dass das Update auf keiner der Festplatten installiert werden kann. Gottseidank ging es nach einem Neustart dann doch wieder.
 
Oben