App Store extrem langsam

Festoman

Mitglied
Thread Starter
Mitglied seit
16.02.2008
Beiträge
277
wollte mich nur mal vergewissern, ob nur bei mir der app store so extrem langsam ist. ich kenne es eigentlich sonst überhaupt nicht, den "sat1-ball" so ewig sich drehen zu sehen. sowohl beim ersten öffnen als auch beim zurück über "vorherige seite".
nicht wirklich tragisch aber extrem auffällig!
gibt es ähnliche erfahrungen oder habe ich da irgendetwas übersehen?
 

Edward Nigma

unregistriert
Mitglied seit
05.10.2008
Beiträge
292
Welcher AppStore ist denn gemeint? Mac AppStore oder der Für IOS Devices? Der Mac AppStore ist bei mir auch elend langsam. Ich benutze ihn deshalb kaum. Eine Lösung hab ich noch nicht, suche aber auch nicht gerade danach weils mir egal ist.
 

Festoman

Mitglied
Thread Starter
Mitglied seit
16.02.2008
Beiträge
277
mac App Store

ich meinte den mac app store!
@ Edward Nigma: genau das bringt es auf den punkt, stöbern macht einfach keinen spass, runterladen geht in gewohnter schnelligkeit!
ok - ich bin damit nicht alleine - hat ja auch was tröstendes :hehehe:
 

mactoxi

unregistriert
Mitglied seit
10.05.2005
Beiträge
370
Ich hab auch das leidige Problem, dass der Mac App Store extrem langsam startet. Deinstallieren und reinstallieren hat leider bis jetzt nicht geholfen. Hat noch jemand das Problem und/oder sogar schon eine Lösung? :confused:
 

tuedel125

Aktives Mitglied
Mitglied seit
09.12.2007
Beiträge
1.124
Auch bei mir ist das Stöbern im Store elendig langsam. Speziell nach Klicks auf die Bereiche im Fenstertitel dreht sich erstmal minutenlang der bunte Ball. Habe leider auch noch keine Lösung gefunden.
 

Rocky Clark

Mitglied
Mitglied seit
04.05.2009
Beiträge
607
Habt ihr zufällig in den Einstellungen der Schlüsselbundverwaltung unter Zertifikate bei OCSP und CRL auf "Bester Versuch" gestellt?
Wenn ja, stellt es wieder auf "Aus" und versucht es nochmal mit dem Store. ;)
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: Sierrano1, firstofnine, whitegerber und 2 andere

tuedel125

Aktives Mitglied
Mitglied seit
09.12.2007
Beiträge
1.124
Es gibt da OCSP und CRL. Erst als ich beide von "Bester Versuch" auf "Aus" gestellt habe flutscht der Store wieder. Allerdings würde ich gerne wissen was ich da abgestellt habe. Nicht, dass man sich damit weitere andere Probleme einhandelt. :)
 

tuedel125

Aktives Mitglied
Mitglied seit
09.12.2007
Beiträge
1.124
Ist natürlich nicht ganz unproblematisch das Ganze abzustellen. Wobei ich noch dazu sagen muss, ich habe diese Einstellungen im Schlüsselbund gar nicht auf "Bester Versuch" gestellt. Das war wohl Standard.

Die Aussagen, die man dann noch lesen kann, sind dann doch schon etwas zwiespältig. Jetzt ist Apple wirklich am Zuge da für Ordnung zu sorgen.
 

Festoman

Mitglied
Thread Starter
Mitglied seit
16.02.2008
Beiträge
277
ok - das funzt ja wirklich, doch die frage bleibt, ob das wirklich nicht anders von apple zu lösen ist - so wichtig ist mir der app-store dann auch wieder nicht als das ich da eine potentielle sichheitslücke für auf mache!!!
 

brasax

Neues Mitglied
Mitglied seit
19.01.2011
Beiträge
15
Bei mir ist OCSP und CRL auf "aus" und ein Download von knapp 3 GB dauert laut Appstore über 6 Stunden. An meiner Leitung liegts nicht (VDSL mit 25 Mbit). Habe mal zum Test ein 1 GB File gezogen, hat etwas mehr als 6 Minuten gedauert (mit 2581kb/s).

Jemand eine Idee?

EDIT: jetzt bin ich bei 22 Stunden.. Kann doch nicht sein..
 
Zuletzt bearbeitet:
Oben