Aperture kaputt - HILFE!

Dieses Thema im Forum "Mac OS Software" wurde erstellt von pX5374, 07.09.2006.

  1. pX5374

    pX5374 Thread Starter MacUser Mitglied

    Beiträge:
    60
    Zustimmungen:
    0
    Mitglied seit:
    22.04.2005
    Hallo leute
    mein aperture funktioniert nicht mehr...
    es lässt sich nicht mehr öffnen.
    habe auf 1.1.2 geupdatet, dann hies es ich mein computer hat nicht die entsprechende hardware!
    Dann habe ich im Internet ein wenig gesucht und habe was ins terminal eingegeben. jetzt öffnet sich aperture gar nicht mehr und auch keine fehlermeldung kommt. die info.plist ist komplett leer... kann mir jemand sagen was da drin stand und wie ich diese dumme fehlermeldung wegbekomme?
    unter 1.0 konnte ich es noch problemlos öffnen, aber 1.1.2 bringt jetzt immer diese fehlermeldung. Neu installieren möchte ich es nicht, da ich die updates nicht nochmal ziehen möchte (56 k nur hier) :(
    bitte helft mir.
    danke gruß
     
Die Seite wird geladen...

Diese Seite empfehlen