Benutzerdefinierte Suche

Aperture Export jpeg-Qualität

  1. TaiBo

    TaiBo Thread StarterMacUser Mitglied

    Mitglied seit:
    16.04.2006
    Beiträge:
    79
    Zustimmungen:
    0
    Hallo

    Geich vorweg, ich hab die Suche bemüht aber nichts gefunden.

    Mir ist aufgefallen das alle Bilder die ich mit Aperture exportiere etwas farblos und heller wirken. Also wenn das Bild in einem externen Viewer betrachte und mit dem in Aperture vergleich schaut es anders aus.

    Hat jemand ein ähnliches Problem, oder weiß, wie ich meins wegbekomme?
    Danke
     
    TaiBo, 24.03.2007
  2. Maulwurfn

    MaulwurfnMacUser Mitglied

    Mitglied seit:
    06.06.2004
    Beiträge:
    14.056
    Zustimmungen:
    835
    Ich denke, da kommt es darauf an, wie das Original ausschaut. Welches Format hat das? Vielleicht sogar einen anderen Farbraum? Außerdem gibt es ja viele unterschiedliche Exportmöglichkeiten bei Aperture.

    Schlussendlich wäre es noch interessant zu wissen, wie das exportierte Bild nach einem Reimport in Aperture aussieht. ;)
     
    Maulwurfn, 24.03.2007
  3. TaiBo

    TaiBo Thread StarterMacUser Mitglied

    Mitglied seit:
    16.04.2006
    Beiträge:
    79
    Zustimmungen:
    0
    Ich habs grad exportiert und wieder importiert. Siehe da, in Aperture schaut es gleich wieder besser aus.

    Soll das so sein, oder wie?

    Aja, ich hab das Bild in unterschiedlichen Viewern betrachtet, also das ist sicher nicht der grund
     
    TaiBo, 24.03.2007
  4. Hemi Orange

    Hemi OrangeMacUser Mitglied

    Mitglied seit:
    06.05.2004
    Beiträge:
    3.346
    Zustimmungen:
    523
    Schau mal, ob du in Aperture den Softproof angeschaltet hast (unter "View").
     
    Hemi Orange, 24.03.2007
  5. TaiBo

    TaiBo Thread StarterMacUser Mitglied

    Mitglied seit:
    16.04.2006
    Beiträge:
    79
    Zustimmungen:
    0
    Ich find die Einstellung nicht für Softproof, könntest du mir genau sagen wo die ist?
     
    TaiBo, 25.03.2007
  6. Hemi Orange

    Hemi OrangeMacUser Mitglied

    Mitglied seit:
    06.05.2004
    Beiträge:
    3.346
    Zustimmungen:
    523
    Unter "View" > "Onscreen proofing"
     
    Hemi Orange, 25.03.2007
  7. TaiBo

    TaiBo Thread StarterMacUser Mitglied

    Mitglied seit:
    16.04.2006
    Beiträge:
    79
    Zustimmungen:
    0
    habs grad ausprobiert, das wars nicht. Also das Problem hab ich weiterhin
     
    TaiBo, 25.03.2007
  8. ThoRic

    ThoRicMacUser Mitglied

    Mitglied seit:
    13.02.2005
    Beiträge:
    2.602
    Zustimmungen:
    179
    sicherst du das JPEG mit icc Profil?

    Wenn nicht, dann dort wo du es öffnest, dafür sorgen, das es wieder dran kommt.

    MfG

    ThoRic
     
    ThoRic, 25.03.2007
  9. TaiBo

    TaiBo Thread StarterMacUser Mitglied

    Mitglied seit:
    16.04.2006
    Beiträge:
    79
    Zustimmungen:
    0
    so, ich weiß nun wo der hacken ist.

    Es ist definitiv nicht Aperture schuld, da Adobe Lightroom und Photoshop das Bild gleich anzeigen.

    Der Fehler liegt bei Firefox. Den Safari zeigt das Bild auch richtig an. Nur beim Firefox ist es zu hell und die Farben sind ganz blass. Hab aber siche nie was beim Firefox umgestellt. Auch das Viewer-Programm Xee zeigt das selbe Bild wie Firefox.

    Was jemand Rat?

    danke
     
    TaiBo, 28.03.2007
  10. freedolin

    freedolinMacUser Mitglied

    Mitglied seit:
    09.05.2006
    Beiträge:
    1.584
    Zustimmungen:
    77
    Jup. Safari (und Lightroom und Photoshop) berücksichtigen das im JPG hinterlegte Farbprofil, Firefox nixht.

    -- Markus
     
    freedolin, 28.03.2007
Die Seite wird geladen...
Ähnliche Themen - Aperture Export jpeg
  1. Quant
    Antworten:
    0
    Aufrufe:
    215
  2. Dedi
    Antworten:
    5
    Aufrufe:
    481
    zeitlos
    25.03.2016
  3. happyharry
    Antworten:
    2
    Aufrufe:
    508
    happyharry
    12.02.2015
  4. nima
    Antworten:
    0
    Aufrufe:
    484
  5. hansito
    Antworten:
    2
    Aufrufe:
    610
    hansito
    13.12.2012