[apache]pfadangaben bei directory-direktive??

  1. moses_78

    moses_78 Thread StarterMacUser Mitglied

    Mitglied seit:
    08.04.2005
    Beiträge:
    1.264
    Zustimmungen:
    22
    hallo zusammen,
    ich hab da grade an meinem apache 2.0.55 & linux das problem, dass ich
    mit dem authType basic ein verzeichnis ("phpmyadmin") schützen möchte.
    ein auszug aus meiner httpd.conf:
    Code:
    <Directory "/usr/local/apache2/htdocs/phpmyadmin">
        AuthType Basic
        AuthName "Passwort benoetigt!"
        AuthUserFile /usr/local/apache2/conf/password.file
        Require user ich
    </Directory>
    laut apache-dokumentation von apache.org muss der pfad absolut angegeben
    werden, was ich auch mache. aber warum funktionierts nicht??

    danke für eure zahlreichen :))) antworten,
    moses

    edit: 1. fehler entdeckt: anführungszeichen fehlten. klappt trotzdem noch
    nicht :(
     
    moses_78, 29.12.2005
  2. moses_78

    moses_78 Thread StarterMacUser Mitglied

    Mitglied seit:
    08.04.2005
    Beiträge:
    1.264
    Zustimmungen:
    22
    hat sich erledigt...einmal browsercache geleert und fertig...
    *misteriös* ;)
     
    moses_78, 30.12.2005
Die Seite wird geladen...
Ähnliche Themen - [apache]pfadangaben bei directory
  1. nicoch
    Antworten:
    2
    Aufrufe:
    284
  2. malah
    Antworten:
    3
    Aufrufe:
    1.153
    beatles
    10.02.2017
  3. Jackson100
    Antworten:
    7
    Aufrufe:
    1.645
    Jackson100
    15.04.2012
  4. neech
    Antworten:
    18
    Aufrufe:
    1.344
    ratzefatze
    25.01.2012
  5. mawa
    Antworten:
    5
    Aufrufe:
    1.613