Anmeldefenster plötzlich mit Name/Kennwort

Dieses Thema im Forum "Mac OS" wurde erstellt von v-X, 03.10.2006.

  1. v-X

    v-X Thread Starter

    Hallo,
    schuldigt, hab keine besseren Titel gefunden.
    Folgendes Problem tritt beim starten von Mac OS X seit heute (Intel iMac Rev1. 20") auf:

    Das System fährt hoch (brauch dazu aber ewig), dann kommt vor dem Ladebalken ein Anmeldefenster (normalerweise geht ja der Ladebalken weg und dann kommt das Anmeldefenster mit den Benutzern).
    In diesem Anmeldefenster soll man Name/Kennwort eingeben, mein Account funktioniert allerdings nicht.
    Wenn ich oben unter dem Schriftzug "Mac OS X" auf den Rechnernamen klicke, dann kommt nach mehrfachem klicken ein roter Punkt (wie beim schließen von Fenstern) und die Meldung "Die Netzwerk-Accounts sind nicht verfügbar"

    Wieso macht der iMac das und lässt mich mich gar nicht mehr einloggen?
    Gibts einen Adminbenutzer der vielleicht geht? Mein eigentlicher Benutzer is ja eigentlich einer.

    PRAM-Reset hab ich schon gemacht hat nichts geholfen, auch sicherer Systemstart nicht.
    Hat jemand ne Idee?
     
  2. v-X

    v-X Thread Starter

    keiner ne Idee?
     
  3. midroth

    midroth MacUser Mitglied

    Beiträge:
    1.263
    Zustimmungen:
    31
    Mitglied seit:
    27.10.2004
  4. v-X

    v-X Thread Starter

    schuldige, aber was sollte da stehen? die veröffentlichen News und meist keine Problemlösungen auf fragen von Usern. Oder meintest du im Forum von denen?
     
  5. v-X

    v-X Thread Starter

    schieb....weiß das is dumm, aber ich brauch das Ding echt dringend.
     
  6. kaihawai

    kaihawai MacUser Mitglied

    Beiträge:
    171
    Zustimmungen:
    1
    Mitglied seit:
    13.12.2004
    Hi,
    ich hatte vor ein paar Wochen ein ähnliches Problem, die Ursache war das ich mit einem Zusatztool versehentlich meinen Benutzernamen gelöscht habe.
    No way um an die Daten wieder ranzukommen, Gottseidank hatte ich ein Backup, das war zwar ein paar Wochen alt, aber wenigstens waren Passwörter und Benutzerdaten wieder da.
    Kann es sein das Dir ähnliches passiert ist ?

    Good Luck
     
  7. de_daniel

    de_daniel MacUser Mitglied

    Beiträge:
    214
    Zustimmungen:
    0
    Mitglied seit:
    16.07.2006
    Ich versuch mal, dir zu helfen ;)...
    Kann es sein, dass du aus Versehen "Netzwerkstart" als Startvolume eingestellt hast? Ich selbst weiß nicht, wie das funktioniert, aber das könnte die Meldung "Die Netzwerk-Accounts sind nicht verfügbar." erklären. Ich kenne mich mit osx-Tastenkombis nicht aus und kann nur aus Linux-Erfahrung sprechen... ich hatte so ziemlich das gleiche Problem mit kubuntu. Ich bin dann in den Konsolemodus gewechselt und hab den defekten(?) User gelöscht und einen neuen angelegt; ich weiß allerdings nicht, ob und wie das mit osx geht. Viel Glück... hast du schon gegoogelt (vielleicht wurde ein ähnliches Thema schon in einem anderen Forum diskutiert)?
     
  8. CAV

    CAV MacUser Mitglied

    Beiträge:
    44
    Zustimmungen:
    1
    Mitglied seit:
    07.09.2006
    Servus,
    mal von der System DVD booten und die rechte reparieren lassen. Was anderes fällt mir jetzt auch nicht ein.
     
  9. v-X

    v-X Thread Starter

    die System-DVD bekomm ich morgen (ist eben in der Schule, wo der Rechner normalerweise steht). Netzwerkstart könnte schon sein. Den Benutzer habe ich auf keinen Fall gelöscht, alle Daten habe ich sicherheitshalber schonmal mit dem Target-Mode kopiert. (geklont mit CarbonCopyCloner), aber ich will nicht alles neuinstallieren, allein Final Cut Studio dauert 2h zu installieren (40GB)
     
  10. CAV

    CAV MacUser Mitglied

    Beiträge:
    44
    Zustimmungen:
    1
    Mitglied seit:
    07.09.2006
    Im Forum wurde schon öfters der Single User Modus erwähnt, aber frag mich nicht wie es genau funktioniert. Sorry ...
     
Die Seite wird geladen...

Diese Seite empfehlen