Amerikanische Tastatur im Tastaturmenü verfolgt mich

  1. Knallkopp

    Knallkopp Thread Starter MacUser Mitglied

    Mitglied seit:
    27.10.2003
    Beiträge:
    22
    Zustimmungen:
    0
    Hallo,
    zu diesem Thema habe ich alles, was in der Vergangenheit bereits gepostet wurde, ausprobiert. Nichts hat geholfen.
    Seit dem letzten Sicherheits-Update werde ich die amerikanische Tastatur nicht los. (Mac OS X 10.3.9) Hat jemand noch eine Idee, die auch reproduzierbar funktioniert?
     
  2. philkan

    philkan MacUser Mitglied

    Mitglied seit:
    04.05.2004
    Beiträge:
    1.262
    Zustimmungen:
    4
    springt sie immer erst nach einer zeit um oder ist sie immer automatisch auf US?
     
  3. Wile E.

    Wile E. MacUser Mitglied

    Mitglied seit:
    09.03.2005
    Beiträge:
    1.864
    Zustimmungen:
    4
    Ich habe genau das umgekehrte Problem: bei mir kommt die deutsche Tastatur immer wieder. Ich kann auf US im Tastenmenue wechseln oder die Option "deutsch" in den Systemeinstellungen gleich ganz streichen, so dass ich nur US auswaehlen koennte; nach dem naechsten Booten ist deutsch wieder da und default. :motz
    Waere ebenfalls fuer einen Tip dankbar...
    Wile

    P.S.: Ja, ich habe ein "deutsches" Panther und eine US-Tastatur.
     
  4. Knallkopp

    Knallkopp Thread Starter MacUser Mitglied

    Mitglied seit:
    27.10.2003
    Beiträge:
    22
    Zustimmungen:
    0
    Die U.S. Tastatur ist nach dem Anmelden des Benutzers aktiviert. Wenn ich den Haken für die U.S. Tastatur in den Systemeinstellungen entferne, den Benutzer abmelde und wieder erneut anmelde, ist die U.S. Tastatur wieder aktiviert.
     
  5. grob_fahrlässig

    grob_fahrlässig MacUser Mitglied

    Mitglied seit:
    04.08.2006
    Beiträge:
    22
    Zustimmungen:
    0
    Das Problem habe ich auch, liegts evtl. einem der Startobjekte? Im Anmeldefenster ist das Tastaturmenü nämlich noch deutsch.
     
  6. salome.p

    salome.p MacUser Mitglied

    Mitglied seit:
    07.09.2005
    Beiträge:
    1.996
    Zustimmungen:
    157
    Geholfen hat schon: Tastatur im Menü auf amerikanisch stellen. Neustarten. Dann zurück auf deutsch stellen (auch in den Tastatureinstellungen) und wieder neu starten.
    sali
     
Die Seite wird geladen...