Aktivitäts-Anzeige was heißt das alles? Er zickt immernoch!

Diskutiere das Thema Aktivitäts-Anzeige was heißt das alles? Er zickt immernoch! im Forum iMac, Mac Mini

  1. MikeWhite

    MikeWhite Thread Starter Mitglied

    Beiträge:
    31
    Zustimmungen:
    0
    Mitglied seit:
    31.08.2007
    Ich hatte in den letzten Tage so meine Sorgen mit meinem iMac und schrieb schon folgendes:

    Ich hatte schon einen thread gestartet in dem es im meine Probleme mit iMovie ging, das geht aber noch weiter. Ich hab die ganz Sache mal beobachtet und poste nun alles was da so vor sich geht auf meinen Bildschrim.

    Hi,

    ich hab jetzt den Hardwaretest gemacht (sollte ne Stunde dauern) er war nach 30 min. fertig und hat keine Fehler gefunden. So hab mich dann voller Vorfreude wieder an iMovie rangewagt.
    Zuersteinmal hab ich dieses Terminalfenster göffnet um die Auslastungen zu überprüfen. Ist es normal, dass iMovie teilweise über längere Zeit die CPU zu 140% auslastet? da friert das System ab und an für ein paar Sekunden dann ein und dann gehts weiter. Dann habe ich iMovie ersteinmal sein lassen und iDVD angeschaut. Der Codiert ja sofort die Avi´s die man reinzieht und lastet da auch teilweise die CPU über 100% aus. Und ich hatte einen Totalhänger nach ner Weile mit iDVD rumbasteln. Da wird dann der Bildschrim schwarz und nix geht mehr.

    Dann bin ich wieder zu iMovie und wollt mal anders exportieren. Also hab ichs über Quick Time probiert, wo man ja 1000 Sachen einstellen kann. Dann gings er hat die CPU nur bis 100% belastet. Wollte dann aber auch 160 min. brauchen (vorher warens 40) und nach ner halben Stunde ...... Kernel Panic.

    Das waren meine Beobachtungen von vorgestern Abend.

    Ach ist es eigentlich normal, dass man im Terminal nicht 2 CPUs sieht, unter Win MX kenn ich das vom DualCore dass man 2 sieht.

    Dann hab ich gestern abend auch wieder geforscht da gings dann so. Ich hab wiedermal exportiert unter iMovie und die Sache ist die, wenn mein Rechner unter Volllast läuft gehts erst, dann friert ab und an mal alles kurz für einige Sekunden ein, dann nach ner Weile schwarzer Bildschirm.
    Bis jetzt bei iDVD und iMovie.

    Dann hatte ich gestern noch das Phänomen, dass ich aus iDVD einfach mal eine kleine TestDVD gerippt und gebrannt habe und zwischendurch mal den Benutzer gewchselt habe. Beim zurückwechseln in mein Profil war auf einmal der Bildschirm blaustichig. Ich hab den Mac neugestartet und dann war wieder alles gut.

    Könnte alles mit meiner GraKa zusammenhängen? Es passiert ja bei schweren RipOptionen.

    Heute werde ich mal Battlefront (hab kein anderes Game mehr) auf Win XP (Bootcamp) testen und den Rechner belasten mal sehen was passiert.

    Und jetzt kommen die Profis. Das seid ihr!


    Ich hab gestern Battlefild unter Win XP gespielt - ohneProbleme. danach hab ichs wieder mit iMovie 8 probiert. und hab dabei mal die Aktivitäts-Anzeige mitlaufen lassen um zu gucken was da so abgeht.

    Da stellen sich für mich ein paar Fragen:

    1. sind die beiden Grafen die beiden Kerne der Dual-CPU?
    2. Wie beschrieben fängt mein Problem mit gelegentlichen Hängern für Sekunden an. Das stellt sich dann in der Aktivitäts-Anzeige in diesen "Außreißern". Für mich sieht das aus als wenn ein Kern kurz unterbricht und der andere dadurch zu viel leisten muss.
    3. Wie ihr seht nutzt iMovie 130% der CPU. Ist das so oder heißt das 130% von den beiden Kernen die zusammen dann 200% machen würden?
    4. Unten links steht ja ständig 30% inaktiv Warum?

    Ich bitte um Hilfe, sonst muss ich die teure Gravis-Hotline nutzen und das wollt ich vermeiden.
     

    Anhänge:

  2. oneOeight

    oneOeight Mitglied

    Beiträge:
    50.552
    Zustimmungen:
    4.699
    Mitglied seit:
    23.11.2004
    130 von 200...

    wie viel ram hast du? die 1gb aus der signatur?
    kannst du mal gucken, was der seitenein-/auslagerungs wert sagt?
     
  3. Besimo

    Besimo Mitglied

    Beiträge:
    316
    Zustimmungen:
    18
    Mitglied seit:
    29.10.2006
    1. Ja
    2. Weiß ich auch nicht
    3. Ja, sind zusammen 200%
    4. Is' nicht schlimm

    RAM spielt auch eine Rolle!
     
  4. MikeWhite

    MikeWhite Thread Starter Mitglied

    Beiträge:
    31
    Zustimmungen:
    0
    Mitglied seit:
    31.08.2007
    da ich zuhause wegen der T-com zurzeit kein Netz habe muss ich von der Arbeit aus schreiben. Da kann ich jetzt nicht nachgucken, aber das machen ich dann nachhern zuhause. Was sollte denn da nicht stehen?

    Ich hab noch 1GB. Ich will mir aber eh nen zweiten Riegel holen. Meinst du ich soll das erstmal testen bevor ich zu Gravis gehe? Ich hab da mal ne Mail hingeschrieben und meinten die auch evtl. liegts am RAM-Fehler (auch wenn der Hardwaretest 0 Fehler gezeigt hat und unter Windows alles super läuft)
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...