Akkuprobleme PB Pismo

Dieses Thema im Forum "MacBook" wurde erstellt von Oliver Sprenger, 02.06.2005.

  1. Oliver Sprenger

    Oliver Sprenger Thread Starter MacUser Mitglied

    Mitglied seit:
    07.07.2003
    Beiträge:
    116
    Zustimmungen:
    11
    Hallo!

    Wir haben hier noch ein Powerbook Pismo 400 Mhz, das Probleme mit dem Akku hat. Laut System Profiler hat der Akku gerade mal noch 690 mAh Kapazität, was akzeptabel wäre, wenn er denn davon abgesehen noch richtig funktionieren würde. Aber leider ist dies nicht der Fall: es wird immer nur "Berechnung erfolgt..." angezeigt anstatt einer voraussichtlichen Zeit bis Volladung oder völliger Entladung. Es kommt auch keine Kapazitätswarnung kurz vor Ende der Laufzeit. Ich hoffe mal, daß nicht die PMU defekt ist. Gibt es hier vielleicht jemanden im Umkreis Oberhausen, der uns mal kurz seinen intakten Akku zwecks Test zur Verfügung stellen könnte?
     
  2. grizzlychris

    grizzlychris MacUser Mitglied

    Mitglied seit:
    09.06.2003
    Beiträge:
    511
    Zustimmungen:
    0
    Unter Mac Os 10.4 spinnt die Akkuanzeige!!
    Es steht immer nur "Berechnung erfolgt...", das ist bei mir auch so, wird hoffentlich bald behoben!
    Also, keine Panik!! Sondern besser das nächste Mac OS Update abwarten!!

    Gruß,
    chris
     
  3. tau

    tau MacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    9.912
    Zustimmungen:
    185
    Hast Du schon die PMU reseted?
     
  4. Oliver Sprenger

    Oliver Sprenger Thread Starter MacUser Mitglied

    Mitglied seit:
    07.07.2003
    Beiträge:
    116
    Zustimmungen:
    11
    PMU habe ich zurückgesetzt, jedoch läuft das Gerät nun gar nicht mehr über den Akku. Ich vermute einen PMU-Defekt, denn auch die Pufferbatterie wird nicht mehr geladen - Netzteil abziehen, Gerät geht aus, nix mehr Ruhezustand.