Akku Problem bei PB Titanium

  1. tbr

    tbr Thread StarterMacUser Mitglied

    Mitglied seit:
    21.02.2006
    Beiträge:
    30
    Zustimmungen:
    0
    Hallo,

    vor rund einem Jahr habe ich mir einen neuen Akku für mein damals gut drei Jahre altes PowerBook besorgt. Nach mehr als drei Jahren ist es ja völlig normal, dass der Akku hin ist. Der neue Akku hat bis vor wenigen Tagen auch sehr gut gearbeitet und je nach Nutzung 3 bis 3 1/2 h gehalten.

    Vor ein paar Tagen hatte ich dann zunächst das Gefühl, dass der Akku deutlich weniger lang hält und gleichzeitig hat das Batterie-Symbol nicht mehr die Laufzeit angezeigt, sondern nur noch, dass er diese gerade berechnet. Heute war dann nach nicht mal 1 1/2 h Batteriebetrieb der Akku bereits leer. Mein PowerBook ging in den Ruhezustand ohne zuvor eine Warnung abzugeben.

    Kennt Ihr das Problem? Was kann ich tun, um die Akkulaufzeit wieder auf ein erträgliches Maß zu verlängern (ohne mir schon wieder 'nen neuen Akku zu kaufen)?

    Gruß,
    Tim

    P.S.: Mein Powerbook wir so ca. 10-15 mal pro Woche aufgeladen und komplett Entleert.
     
Die Seite wird geladen...
Ähnliche Themen - Akku Problem bei
  1. anpa
    Antworten:
    11
    Aufrufe:
    409
  2. stipula
    Antworten:
    3
    Aufrufe:
    220
  3. DominikMielich
    Antworten:
    1
    Aufrufe:
    347
    schatzfinder
    17.03.2015
  4. Stoffi88
    Antworten:
    1
    Aufrufe:
    774
    BoeserDrache
    25.10.2011
  5. Carsten1982
    Antworten:
    11
    Aufrufe:
    643
    Carsten1982
    17.08.2011