Benutzerdefinierte Suche

Akku oder Ladesteuerung defekt?

  1. Chewie

    Chewie Thread StarterMacUser Mitglied

    Mitglied seit:
    18.03.2003
    Beiträge:
    303
    Zustimmungen:
    1
    Hallo zusammen,
    ich hab bei meinem knapp 2 Jahre alten PB 17" ein Problem mit dem Akku.
    Die Kapazität ist mit 2,5 Stunden nicht mehr allzu hoch, aber wenn ich ihn voll lade geht das nur bis 72%. Dann wird der Ring des Ladegeräts grün. Im Menü steht allerdings nicht "geladen", sondern "Berechnung erfolgt..."

    iBatt erzählt mir aber, dass mein Akku noch absolut in Ordnung sei.
    Ich hab ihn gestern mal kalibriert. Also bis zum Standby leer gemacht und dann geladen. Auch da geht's nur bis 72%. Dann ist ende.

    PMU reset und nvram reset hab ich auch schon probiert.

    Was meint ihr: Äußert sich so ein schwächelnder Akku, oder ist es die Ladesteuerung?

    Viele Grüße
    Chewie
     
    Chewie, 24.06.2005
  2. Chewie

    Chewie Thread StarterMacUser Mitglied

    Mitglied seit:
    18.03.2003
    Beiträge:
    303
    Zustimmungen:
    1
    *schieb*

    Mittlerweile lädt er nur noch bis 69%...

    Kapazität des Akkus: 4,855 Ah
    Momentane Ladung: 3,391 Ah und er packt einfach nicht mehr rein!?
     
    Chewie, 24.06.2005
Die Seite wird geladen...
Ähnliche Themen - Akku oder Ladesteuerung
  1. Zen5656
    Antworten:
    24
    Aufrufe:
    1.287
    Franken
    21.11.2016
  2. Katali2n
    Antworten:
    1
    Aufrufe:
    182
  3. bmwkrank
    Antworten:
    1
    Aufrufe:
    459
    schatzfinder
    21.07.2015
  4. maxsch
    Antworten:
    5
    Aufrufe:
    648
  5. mj
    Antworten:
    13
    Aufrufe:
    8.299
    walfrieda
    28.01.2014