Akai Sampler + Mesa + Mac G3 Beige = nüscht!

Dieses Thema im Forum "Digital Audio" wurde erstellt von fani, 01.12.2005.

  1. fani

    fani Thread Starter

    komm nicht weiter!
    hab jetzt n leckeren apple g3 beige bekommen und als erstes gleich versucht meinen akai s3000xl dranzuhängen - was passiert - nüscht!
    was heißt, dass mesa den sampler nicht findet... super!
    und jetzt? ist des überhaupt n scsi-anschluss auf der rückseite? oder parallel-port? gibt's da überhaupt einen unterschied?
    fragen über fragen...
    hoffe es kann mir jemand helfen!
    der sampler läuft übrigens mit v1.5 (oder 1.3) mesa2 mit 1.2.
     
  2. der-biber

    der-biber MacUser Mitglied

    MacUser seit:
    29.11.2005
    Beiträge:
    33
    Zustimmungen:
    0
    das ist ein scsi anschluss, das hat nichts mit einem parallel-port zu tun(außer dem gleichen Stecker). Du musst auch ein scsi-Kabel benutzen.

    ob es v1.5 oder v1.3 ist, das ist entscheidend, da es erst ab v1.5 funktioniert (guck am besten mal in das mesa handbuch, denn da steht das alles drin). würde dir aber eh v2.0 empfehlen.

    http://www.akaipro.com/archives.html
     
  3. fani

    fani Thread Starter

    es funktioniert!
    ich hab den scsi-plug gegen eine andere version ausgewechselt und jetzt funzt's!
    kann ich denn über die scsi verbindung v2 reinladen?
    vielleicht über mesa?

    habe übrigens 1.5 (spielt jetzt aber auch keine rolle mehr...)
     
Die Seite wird geladen...

Diese Seite empfehlen