AirTunes Unterbrüche

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Macdon, 06.04.2005.

  1. Macdon

    Macdon Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    21.08.2003
    AirTunes Unterbrüche - unterdessen geklärt

    Hallo
    Seit kurzem funktioniert AirTunes bei mir nicht mehr richtig. Etwa alle 3 Sek. setzt die Übertragung auf die Stereo-Anlage für ca. 3 Sek. aus. Weiss jemand, an was das liegen und wie ich es beheben könnte?
    macdon

    Update: Wenn ich das Modem abhänge, das Internet also deaktiviere, funktioniert AirTunes wieder einwandfrei; also liegt es am unter http://www.macuser.de/forum/showthread.php?t=84486
    beschrieben Problem! Danke aber.
    macdon
     
    Zuletzt bearbeitet: 06.04.2005
  2. predatormac

    predatormac MacUser Mitglied

    Beiträge:
    166
    Zustimmungen:
    9
    MacUser seit:
    27.01.2005
    Hi,

    hat sich in der Umgebung irgendetwas verändert? Neues DECT-Telefon, Video-Übertragung o.Ä.? Evtl. ein neues WLAN in der Nachbarschaft, das auf dem gleichen Kanal funkt? Ändere mal den Kanal vorsorglich (+6 oder +4 Kanäle zum gegenwärtigen) und schau, ob's dann besser wird.

    Cheers.
     
  3. Macdon

    Macdon Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    21.08.2003
    Kanaländerung hilft nichts und andere Änderungen sind mir nicht bekannt. Könnte es mit dem seltsamen Phänomen zusammenhängen, das ich heute auf

    http://www.macuser.de/forum/showthread.php?t=84486

    beschrieben habe:

    Die Anzeige des Kontrollmenus 'MenuMeter' zeigt seit kurzem bei mir einen Dauerdownload an sobald ich mit dem Internet verbunden bin.
    Gleichzeitig mit dem Lesen aus dem Netz von durchschnittlich 7 KB/s verringert sich der Festplattenplatz ohne sonstige Aktivitäten um ca. 140'000 Bytes pro Stunde! Keine Ahnung, was sich da schreibt, bei der Suche nach geänderten Dateien finde ich nichts dergleichen.

    Mit den diversen angegebenen Netzbeobachtiungs-Programmen, habe ich zwar herausgefunden, dass etwas geschieht, aber noch nicht was genau, d.h. welches Programm für diesen unbekannten Download verantwortlich ist.
     
  4. predatormac

    predatormac MacUser Mitglied

    Beiträge:
    166
    Zustimmungen:
    9
    MacUser seit:
    27.01.2005
    Hi Macdon,

    ich habe das gerade mal ausprobiert. Die 6-7kB/s scheinen "Grundrauschen" zu sein (Protokoll, DNS-Abfragen, SW-Aktualisierungen etc.). Kein Grund zur Beunruhigung. Bei mir wird der HD-Platz allerdings nicht weniger (zumindest nicht im Durchschnitt). Möglicherweise sind das auch nur irgendwelche Log-Files, in die halt die normalen Systemmeldungen eingetragen werden.
    Erstaunlich dabei ist, daß MenuMeters nur den Downstream anzeigt und beim Upstream immer 0 kB/s. Mein Netzwerk-Sniffer (MacSniffer) zeigt auch auf dem ausgehenden Kanal Aktivität (ist aber auch nur das übliche Zeugs).

    Vielleicht beschreibst Du mal dein System ein wenig genauer!? Internetanbindung (Analog, ISDN, DSL ...)? Ich vermute Du nutzt APExpress mit welchem Rechner? Powerbook? Benutzt du eine Router? Kann es sein, daß in den Energiespar-Optionen irgendwelche Werte eingestellt sind, die den Rechner/AP/HD in einen Ruhezustand schickt?

    Ist auf dem Mac und der BaseStation die neueste SW installiert?

    Cheers.
     
  5. oe3vsfm4

    oe3vsfm4 MacUser Mitglied

    Beiträge:
    287
    Zustimmungen:
    0
    MacUser seit:
    28.09.2003
    <klugscheissmodus value="on">Die Mehrzahl von Unterbrechung heißt Unterbrechungen.</klugscheissmodus>
     
Die Seite wird geladen...

Diese Seite empfehlen