Airportkarte läuft in PB G4 667 nicht

  1. tschabo

    tschabo Thread StarterMacUser Mitglied

    Mitglied seit:
    12.05.2004
    Beiträge:
    4
    Zustimmungen:
    0
    Also: ich habe nun die zweite Airportkarte in ebay geschossen, und die findet mein PB G4 667mhz auch nicht???
    Ich habe sie nach Anleitung eingebaut, und wenn ich den Assistenten aufrufe, sagt der: keine Karte drin!
    Der Systemprofiler sagt das auch.

    Die erste Karte konnte ich an den Besitzer zurückgeben (uff), die zweite bin ich grad am durchtesten.
    Habe ich das Pech, dass ich innerhalb weniger Wochen gleich zwei kaputte Produkte ins Haus gekriegt habe, oder kann mein Steckplatz im PB kaputt sein? Das Antennenkäbelchen ist sau kurz, aber Kontakt sollte gut sein.
    Die Sofware ist auch ganz frisch, vielleicht liegts ja da dran?
    Ach ja: Systemversion: Mac OS X 10.3.8 (7U16) Kernel-Version Darwin 7.8.0
    Wer weiss Rat? Danke
     
    tschabo, 14.06.2005
  2. mantouki

    mantoukiMacUser Mitglied

    Mitglied seit:
    05.06.2003
    Beiträge:
    128
    Zustimmungen:
    0
    Hallo,
    leider kann ich nicht weiter helfen und hänge mich mal dran. Ich wollte meiner Mutter auch eine Airportkarte für ihr iBook G3 beschaffen. Würde mich mal interessieren ob es eine Alternative zur Karte von Apple gibt (zum einbauen).

    Gruß M.
     
    mantouki, 16.06.2005
  3. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    @tschabo

    Die richtige Karte hattest du aber? Sollte ja die normale 11 MBit/s sein.

    @mantouki

    für's iBook G3 gibt's nur eine Karte, und das ist die Original-Karte von Apple.

    MfG
    MrFX
     
    MrFX, 16.06.2005
  4. mantouki

    mantoukiMacUser Mitglied

    Mitglied seit:
    05.06.2003
    Beiträge:
    128
    Zustimmungen:
    0
    Hi,

    gibt's da einen Unterschied bei den Karten oder passt die 11MBit vom PB auch ins iBook?

    Gruß, M.
     
    mantouki, 16.06.2005
  5. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Die 11 MBit-Karte ist für alle Modelle (Desktop und Mobil) die gleiche.

    MfG
    MrFX
     
    MrFX, 16.06.2005
  6. heinzruediger

    heinzruedigerMacUser Mitglied

    Mitglied seit:
    09.06.2004
    Beiträge:
    192
    Zustimmungen:
    1
    zweimal defekte airport karte, sehr unwahrscheinlich. steckt die karte auch richtig, muß richtig einrasten auf anschlag.
     
    heinzruediger, 16.06.2005
  7. tschabo

    tschabo Thread StarterMacUser Mitglied

    Mitglied seit:
    12.05.2004
    Beiträge:
    4
    Zustimmungen:
    0
    Habe das Problem gefunden, bzw. nicht gefunden. Bei meinem Steckplatz ist einer der vielen Pins abgebrochen...
    Da kann dann natüröich nix funken. Danke an alle.
     
    tschabo, 18.06.2005
  8. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Hm... wie passiert denn sowas?

    MfG
    MrFX
     
    MrFX, 20.06.2005
Die Seite wird geladen...
Ähnliche Themen - Airportkarte läuft
  1. Techniete
    Antworten:
    26
    Aufrufe:
    1.025
    Maulwurfn
    08.06.2017
  2. Texas_Ranger
    Antworten:
    4
    Aufrufe:
    425
    Texas_Ranger
    15.04.2012
  3. dermalte2
    Antworten:
    8
    Aufrufe:
    801
    dermalte2
    29.04.2010
  4. HaddeMac

    Airportkarte

    HaddeMac, 10.04.2010, im Forum: MacBook
    Antworten:
    3
    Aufrufe:
    484
  5. formel
    Antworten:
    15
    Aufrufe:
    1.317