airport problem nach airport update

  1. peate

    peate Thread StarterMacUser Mitglied

    Mitglied seit:
    14.05.2006
    Beiträge:
    169
    Zustimmungen:
    0
    Hallo ich habe ein problem !!!
    Und zwar nach dem airportupdate letzte woche, geht meine internetverbindung einfach aus. bzw. die Verbindung zum router bleibt, allerdings bekomme ich keine seite ect. aufgebaut.. kann mir jemand weiterhelfen???
     
    peate, 29.01.2007
  2. orangegoblin

    orangegoblinMacUser Mitglied

    Mitglied seit:
    22.02.2006
    Beiträge:
    81
    Zustimmungen:
    7
    servus peate,
    selbes problem
    leider noch keine passende lösung gefunden
    bisher haben nur neustart bzw. kurzes "einschlafen lassen" geholfen.
    lg orangegoblin
     
    orangegoblin, 29.01.2007
  3. orangegoblin

    orangegoblinMacUser Mitglied

    Mitglied seit:
    22.02.2006
    Beiträge:
    81
    Zustimmungen:
    7
    ... was ich noch vergessen hatte zu erwähnen.
    Mir ist aufgefallen, dass wenn die Internetverbindung gekappt ist auch der Zugriff auf meine Airport Extreme mittels Airport Admin Dienstprog. nicht mehr möglich ist.
     
    orangegoblin, 29.01.2007
  4. peate

    peate Thread StarterMacUser Mitglied

    Mitglied seit:
    14.05.2006
    Beiträge:
    169
    Zustimmungen:
    0
    Gut da bin ich ja schon mal nicht allein, wenn irgendwer neuigkeiten bzw. eine lösung gefunden hat. bitte sofort posten ;-)
     
    peate, 30.01.2007
  5. MBStud

    MBStudMacUser Mitglied

    Mitglied seit:
    04.12.2003
    Beiträge:
    164
    Zustimmungen:
    0
    Das Problem habe ich auch...mein Router hängt sich sogar auf und verlangt nach einem Neustart.

    Ich habe WPA-PSK eingestellt und festgestellt, daß ich jede halbe Stunde rausgeworfen werde. Ich habe die Zeit für die erneute Authentifizierung auf das Maximum gesetzt (von 1800 auf 9999sek.) und nun läuft´s ein paar Stunden, immerhin.
     
    MBStud, 30.01.2007
  6. Verdita

    VerditaMacUser Mitglied

    Mitglied seit:
    03.08.2006
    Beiträge:
    2.019
    Zustimmungen:
    41
    :kopfkratz: also ich hab erst heute den download gemacht.... bis freitag nacht lief alles super, seit gestern geht hier fast nichts mehr.

    hab nur fehlermeldungen, daß ich mich nicht an meinem netzwerk anmelden kann etc.. es taucht in der liste auf, aber nach kennwort eingabe heißt es immer nur "konnte nicht verbunden werden" .

    ich weiß mir echt nicht mehr zu helfen
     
    Verdita, 30.01.2007
  7. peate

    peate Thread StarterMacUser Mitglied

    Mitglied seit:
    14.05.2006
    Beiträge:
    169
    Zustimmungen:
    0
    gibt es bei osx eigentlich so ne funktion wie "update rückgängig macne"???
     
    peate, 30.01.2007
  8. Wolfsbein

    WolfsbeinMacUser Mitglied

    Mitglied seit:
    10.11.2003
    Beiträge:
    614
    Zustimmungen:
    9
    Das einzige was hilft ist einen Thread in den Apple Discussion Boards aufzumachen. Apple hat jetzt nun schon zwei Updates fuer die Intel AirPort Treiber herausgebracht. Und keiner loesst alle Probleme, sondern schafft oft noch neue.
     
    Wolfsbein, 30.01.2007
  9. Verdita

    VerditaMacUser Mitglied

    Mitglied seit:
    03.08.2006
    Beiträge:
    2.019
    Zustimmungen:
    41
    also ich weiß ja nich wie es bei euch ist, aber jetzt gehts wieder .....
    und ich hab außer dem update nichts mehr gemacht...
    also leider weiß ich auch nicht wieso :noplan:
     
    Verdita, 31.01.2007
Die Seite wird geladen...
Ähnliche Themen - airport problem nach
  1. TheManHimself
    Antworten:
    4
    Aufrufe:
    246
    Stargate
    04.06.2017
  2. Ahler
    Antworten:
    0
    Aufrufe:
    333
  3. madeingermany
    Antworten:
    1
    Aufrufe:
    988
    AloeVera
    17.08.2008
  4. fuelforlife
    Antworten:
    18
    Aufrufe:
    4.434
    Porschinger
    27.01.2010
  5. Carsi
    Antworten:
    2
    Aufrufe:
    610