Benutzerdefinierte Suche

AirPort nach Neustart nicht automatisch verbunden

  1. danho

    danho Thread StarterMacUser Mitglied

    Mitglied seit:
    23.12.2003
    Beiträge:
    4
    Zustimmungen:
    0
    hi

    hab mir ein 15" PowerBook (OS 10.3.2) mit AirPort geleistet. Die Verbindung hat auch problemlos geklappt. Wenn ich nun das PB neu boote, ist die AirPort-Verbindung nicht automatisch mit dem Netz verbunden und muss im Menu ausgewählt werden. Dadurch deaktiviert sich natürlich auch immer das File Sharing.
    Hab's schon mit und ohne Passwort (im Schlüsselbund gespeichert) versucht.

    Hoffe auf konstruktive Antworten

    dan
     
    danho, 10.01.2004
  2. lengsel

    lengselMacUser Mitglied

    Mitglied seit:
    25.11.2003
    Beiträge:
    4.553
    Zustimmungen:
    53
     

    Also ich halte das für ein echtes Sicherheitsplus, und würde das gar nicht anders haben wollen, sonst wäre das auf dem Sicherheitsniveau von MS...

    Grüße,
    Flo
     
    lengsel, 10.01.2004
  3. SchaSche

    SchaScheMacUser Mitglied

    Mitglied seit:
    09.02.2003
    Beiträge:
    8.468
    Zustimmungen:
    88
    Bei den Netzwerkeinstellungen kannst du festlegen mit welchem Netz sich verbunden werden soll. Zumindest bei Panther geht das.
     
    SchaSche, 10.01.2004
  4. danho

    danho Thread StarterMacUser Mitglied

    Mitglied seit:
    23.12.2003
    Beiträge:
    4
    Zustimmungen:
    0
    Unter 10.2.8 (auf 'nem iBook) hab ich's genauso eingerichtet. Beim Neustart oder beim Wechseln der Umgebung hat's automatisch verbunden.
    Nur unter 10.3.2 funzt nicht mehr - wäre weiter nicht schlimm (Sicherheits-Denken) doch ist's mühsam, immer das (lange, komplizierte) Passwort einzugeben und vorallem File Sharin immer neu zu aktivieren.

    dan
     
    danho, 10.01.2004
  5. G5Punkt

    G5PunktMacUser Mitglied

    Mitglied seit:
    21.08.2003
    Beiträge:
    693
    Zustimmungen:
    0
    Unter Systemeinstellung/Netzwerk/Airport die Auswahl -Standardmäßig verbinden- auf "Automatisch" stellen.

    jetzt wird nach jedem booten das letzte aktuelle Netzwerk aktiviert.
     
    G5Punkt, 10.01.2004
  6. lengsel

    lengselMacUser Mitglied

    Mitglied seit:
    25.11.2003
    Beiträge:
    4.553
    Zustimmungen:
    53
     

    Gerade das ist mit Sharing Menu (http://www.mani.de/de/software/macosx/sharingmenu/index.html) überhaupt nicht mehr mühsam, und Passwort muss sein.
    Bloss nicht bequem werden, sonst holt Dich der Gates... ;)

    Grüße,
    Flo
     
    lengsel, 10.01.2004
  7. danho

    danho Thread StarterMacUser Mitglied

    Mitglied seit:
    23.12.2003
    Beiträge:
    4
    Zustimmungen:
    0
    Dachte ich eben auch - wie gesagt, unter 10.2.8 klappte es, unter 10.3.2 nicht mehr.
    Wenn AirPort mal eingerichtet war, und die Option "Mit bestimmten Netzerk verbinden" ausgewählt war (inkl. PW) wurde gar mit einem "verstekten" Netzwerk verbunden. Aber nun verbindet AirPort nicht mal mehr wenn das Netz "offen" ist - weder MAC-Adressen eingeschränkt sind noch WEP-Verschlüsselung aktiv ist.

    dan
     
    danho, 10.01.2004
  8. danho

    danho Thread StarterMacUser Mitglied

    Mitglied seit:
    23.12.2003
    Beiträge:
    4
    Zustimmungen:
    0
     

    Guter Tip! Werde ich ausprobieren - Sicherheit geht natürlich vor. Doch Bequemlichkeit ist auch nicht zu Verachten...
    ...aber Gates ist ein Argument :D

    dan
     
    danho, 10.01.2004
  9. Mac.T

    Mac.TMacUser Mitglied

    Mitglied seit:
    05.01.2004
    Beiträge:
    67
    Zustimmungen:
    1
    War bei mir das gleiche Problem. Erstaunlicherweise aber nur, wenn der Haken bei "Dieser Computer darf Netzwerke anlegen" nicht gesetzt war.
    Hab zwar nicht verstanden wiso, aber ich bin grade erst geswitcht, daher noch einiges gewohnt :cool:

    Viel Glück,
    Mac.T
     
    Mac.T, 10.01.2004
Die Seite wird geladen...