Airport am automatischen PPPoE Start hindern?

Diskutiere das Thema Airport am automatischen PPPoE Start hindern? im Forum Netzwerk-Hardware

  1. Martin_C

    Martin_C Thread Starter Registriert

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    09.08.2007
    Zunächst mal Hallo & schönen guten Tag! :)

    Es geht um ein akutes Problem, das ich möglichst rasch lösen möchte - Entschuldigung im Voraus, falls das eine triviale Sache und/oder alte Kamelle ist, aber ich konnte auf Anhieb via Mac Hilfe/Google/hier-suchen nichts passendes finden.

    Folgendes: Bei einem Bekannten (der von technischen Dingen verschont werden möchte) steht ein iMac 17" (weiß) mit 10.4.10+SecUpdt, der via Airport mit einem Speedport W700V verbunden ist.

    Das Internet ist voller Hinweise, daß PPPoE zwingend ausgeschaltet sein muß, was ja auch einleuchtend und richtig ist. Nun ist es aber so, daß hier ausdrücklich kein Router-Betrieb sondern eine "manuelle" Einwahl gewünscht wird, bei der man selber explizit ins Netz und wieder raus geht.

    Also habe ich einfach mal PPPoE eingeschaltet und siehe da, im Grunde funktioniert es genau so wie gewünscht: Im Menü ist das Ethernet-Symbol, bei "Verbinden" überträgt er Kennung/Paßwort und ist binnen einer Sekunde drin. Und mit "Trennen" ist man wieder draußen. So weit so gut.

    Jetzt der Schönheitsfehler: Bei jedem Computer-Neustart bzw. Benutzer-Wechsel startet die PPPoE Einwahl automatisch von selbst. Sie startet sogar dann schon, sobald ich in Systemeinstellungen > Netzwerk > Status auch nur auf den entsprechenden Eintrag zum Ansehen (!) klicke, ohne was zu ändern.

    Frage: Gibt es irgendwo eine Einstellung, diesen automatischen Start zu unterbinden?

    Netzwerk > Status > PPPoE > Optionen > "Bei Bedarf automatisch verbinden" ist ausdrücklich ausgeschaltet, und das funktioniert auch: Sobald mal "Trennen" gewählt war, schafft es kein Programm mehr, sich selbst einzuwählen.

    Ich hab mir einen Wolf gesucht, aber ansonsten keine Einstellungsoption gefunden, mit der das abzustellen wäre. Also: Geht das irgendwie?

    Für jeden sachdienlichen Hinweis dankbar und nochmal Entschuldigung falls das bereits erörtert wurde (ich konnte es nicht finden).
     
  2. oneOeight

    oneOeight Mitglied

    Beiträge:
    50.536
    Zustimmungen:
    4.691
    Mitglied seit:
    23.11.2004
    ich denke mal, da wird der speedport irgendwelche netzanfragen als verbindungswunsche interpretieren und sich dann verbinden...
    deswegen wäre es klüger das verbinden über den speedport und dessen oberfläche zu machen...


    ansonsten müsstest du mal nachgucken, welche dienste (z.b. uhr stellen) das auslösen und die abschalten...
     
  3. Martin_C

    Martin_C Thread Starter Registriert

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    09.08.2007
    Danke - ich werde das nochmal überprüfen (ist etwas umständlich, bei mir ist alles verkabelt und die andere Wohnung ist weit weg...)

    Ich fürchte allerdings, daß das nicht die Ursache ist, denn:
    1) Sind eigentlich alle auffindbaren "automatisch ins Netz" Optionen bereits abgeschaltet
    2) Scheitern ja ausdrücklich jegliche Versuche von Software, sich selber einzuwählen.

    Nochmal: "Bei Bedarf automatisch verbinden" in PPPoE (Optionen) ist ausgeschaltet, und das klappt auch. Versuche von Safari & Co. scheitern genauso wie Mail abfragen oder andere Versuche von Software "nach Hause" zu telefonieren.

    Die automatische Einwahl geht nur unmittelbar nach jedem Systemstart, Benutzerwechsel, und Doppelklick auf den Eintrag in Netzwerk > Status los.

    Existiert Software, die die Option "Bei Bedarf automatisch verbinden" unterlaufen kann? Das wäre ja ein erhebliches Loch im System. Beziehungsweise: Gibt es System-Software in OS-X, die diese Option außer Kraft setzen kann/darf?
     
  4. Martin_C

    Martin_C Thread Starter Registriert

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    09.08.2007
    Update:

    Zunächst mal kleine Korrektur zum ursprünglichen Text (oben), falls das hier eine Rolle spielt: Es ist ein weißer 17", nicht 20" (Sorry).

    Die Geschichte ist doch sehr mysteriös: Der Effekt, daß PPPoE beim bloßen Doppelklicken auf den Eintrag in Netzwerk > Status losgegangen ist, scheint weg zu sein. Beim letzten Mal ist es dreimal bei drei Versuchen passiert, diesmal dreimal (jeweils) nicht - und das ohne daß inzwischen etwas geändert wurde.

    Dafür habe ich eine andere Anomalie entdeckt: Wenn man "Trennen nach XY Minuten Inaktivität" einschaltet, dann erfolgt nach dieser Zeit die Trennung (d.h. man bekommt die Dialogbox, die es einem mitteilt), aber im gleichen Augenblick erfolgt die Wiedereinwahl - man sieht hinter der Dialogbox oben im Menü sofort wieder die Uhr loslaufen.

    Da ist schlichtweg etwas oberfaul: Wenn die Einwahl durch eine Dritt-Software ausgelöst wäre, dann wäre ja auch Traffic da, und es gäbe keine Auswahl wegen Inaktivität. Da die Wiedereinwahl aber in der Sekunde der Auswahl erfolgt, müssen es die Netzwerkdienste von OS-X selbst sein, die ungefragt die Verbindung herstellen und (hier) aufrechterhalten.

    Um die üblichen hilflosen Ratschläge abzuhaken: der Rechner ist de-facto frisch aus der Kiste, keine obskure Software aus dem Netz, keine obskure Hardware samt Treiber, Combo-Update 10.4.10 und letztes SecUpdt frisch drüber, Rechte repariert. Will sagen, "neu installieren" können wir überspringen, wegen "ist bereits".
    Die einzige sonstige Software mit Netzwerkambitionen ist Parallels 3.0 (mit XP), aber die läuft nicht - bzw. spielt es keine Rolle, ob sie läuft oder nicht, der Effekt tritt so oder so auf.

    Das Speedport zeigt keine zweifelhaften Werte - Passwort/Account sind nicht gespeichert (das ist ja auch so beabsichtigt und die Übertragung via PPPoE klappt fehlerfrei) und der Status wird korrekt als "Bridge" wiedergegeben.

    Nochmal meine Frage an die Experten: Gibt es nicht irgendwo eine Stelle, wo man Einstellungen für Airport vornehmen kann? Für Bluetooth gibt es 10.000 Einstellungen inklusive eigenem Pref.Panel, und da wundert es mich schon, daß Airport scheinbar völlig unkonfigurier- und unkontrollierbar vor sich hintuckert und (offenbar) macht, was es will.
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...